Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: Install missing Localization in Workbench 3.1  (Read 457 times)

0 Members and 1 Guest are viewing this topic.

Offline brostenen

Install missing Localization in Workbench 3.1
« on: January 22, 2022, 10:25:44 AM »
Hi all...
I have a WB 3.1 setup on my 1200. But it is missing the Danish localization. (Danish keyboard and so on)
So my question is, if it is possible to do a post-install of the missing localization?

If it is possible, can someone provide me with a listed and simple guide on how to do this?
The issue that I have, is that as much as I have used Amiga since the late 80's, then I am still noob on
these kind of thing's. To say it short, I have always used Amiga for gaming with disks and not much else.
 

Offline Thomas

Re: Install missing Localization in Workbench 3.1
« Reply #1 on: January 22, 2022, 10:54:39 AM »

Insert the Install disk, double click the floppy icon which appears on the desktop, open the Install drawer inside by double click, then double click your preferred language. Click on Proceed at the first screen, then click on Update Languages. Follow the on-screen instructions.

Offline brostenen

Re: Install missing Localization in Workbench 3.1
« Reply #2 on: January 22, 2022, 10:57:50 AM »

Insert the Install disk, double click the floppy icon which appears on the desktop, open the Install drawer inside by double click, then double click your preferred language. Click on Proceed at the first screen, then click on Update Languages. Follow the on-screen instructions.

Thanks for the reply.... :-)

Wow. That simple? I know it is a noob question, but Amiga keeps surprising me again and again for the simplicity.