Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: OS4.1 FE Classic hardware support?  (Read 694 times)

0 Members and 1 Guest are viewing this topic.

Offline slaapliedje

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: Oct 2010
  • Posts: 833
  • Country: 00
  • Total likes: 2
OS4.1 FE Classic hardware support?
« on: May 21, 2019, 04:33:11 PM »
So I finally got a PPC working in my A4000D, but it seems OS4 doesn't want to work with my network card (Realtek 8130) and the Spider USB card, nor my SB128 sound card.  In fact it only basically recognizes the mediator is there and the Voodoo.

Would be nice if I didn't have to swap out hardware to switch between OS3.9 and 4.1.  Am I just missing where to download drivers for this from?
A4000D: Mediator 4000Di; Voodoo 3, ZorRAM 128MB, 10/100mb Ethernet, Spider 2. Cyberstorm PPC 060/50 604e/420.
 

Offline Rotzloeffel

Re: OS4.1 FE Classic hardware support?
« Reply #1 on: May 22, 2019, 07:50:32 AM »
There are no Drivers available for 100Mbit Networkcards, Soundblaster 128 or Spider usb.....

Cards working under 3.x are not working in 4.1...only the Voodoo or a Radeon.
Save Planet Earth! It is the only one in the galaxy with fresh and cold beer :laughing:
 

Offline slaapliedje

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: Oct 2010
  • Posts: 833
  • Country: 00
  • Total likes: 2
Re: OS4.1 FE Classic hardware support?
« Reply #2 on: May 22, 2019, 03:55:10 PM »
Well that's all sorts of lame.  I'd read somewhere that the newer pci.library (later than 10.x) should work with them, but since I can't get OS4.1 to boot after it installs, I guess that's kind of a moot point!
A4000D: Mediator 4000Di; Voodoo 3, ZorRAM 128MB, 10/100mb Ethernet, Spider 2. Cyberstorm PPC 060/50 604e/420.
 

Offline lionstorm

Re: OS4.1 FE Classic hardware support?
« Reply #3 on: May 22, 2019, 07:52:47 PM »
some tips and more are detailed here : http://www.hd-zone.com/amigaos-4-1-classic/

not updated recently but still useful !