Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: amibay log on problems?  (Read 657 times)

0 Members and 1 Guest are viewing this topic.

Offline utri007

amibay log on problems?
« on: March 21, 2019, 11:13:15 AM »
Seems that I can't log on to amibay, since today.

My password is 100% sure correct and forgot password doesn't seem to do anything. I sure about email address because my birthday was few weeks ago and I still have a amibay concratulations email.

So anyone else have a problems?
ACube Sam 440ep Flex 800mhz, 1gb ram and 240gb hd and OS4.1FE
A1200 Micronic tower, OS3.9, Apollo 060 66mhz, xPert Merlin, Delfina Lite and Micronic Scandy, 500Gb hd, 66mb ram, DVD-burner and WLAN.
A1200 desktop, OS3.9, Blizzard 060 66mhz, 66mb ram, Ide Fix Express with 160Gb HD and WLAN
A500 OS2.1, GVP+HD8 with 4mb ram, 1mb chip ram and 4gb HD
Commodore CDTV KS3.1, 1mb chip, 4mb fast ram and IDE HD
 

Offline zipper

Re: amibay log on problems?
« Reply #1 on: March 21, 2019, 12:13:33 PM »
Nope.
 

Offline Rotzloeffel

Re: amibay log on problems?
« Reply #2 on: March 21, 2019, 12:49:28 PM »
Seems that I can't log on to amibay, since today.
My password is 100% sure correct and forgot password doesn't seem to do anything.
So anyone else have a problems?

YES! Same Problem here! unable to Login to amibay today
Save Planet Earth! It is the only one in the galaxy with fresh and cold beer :laughing:
 

Offline giZmo350

Re: amibay log on problems?
« Reply #3 on: March 21, 2019, 02:44:37 PM »
Seems that I can't log on to amibay, since today.
My password is 100% sure correct and forgot password doesn't seem to do anything.
So anyone else have a problems?

YES! Same Problem here! unable to Login to amibay today

I've had an account since around 2006. I logged on successfully just last week. I can longer logon today either.   :(
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1, WB1.3.3
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5
 

Offline utri007

Re: amibay log on problems?
« Reply #4 on: March 21, 2019, 04:10:39 PM »
Password requests was ending to trashmail, so they work, but changing password doesn't help. Still wrong username or credintials.

Weird.
ACube Sam 440ep Flex 800mhz, 1gb ram and 240gb hd and OS4.1FE
A1200 Micronic tower, OS3.9, Apollo 060 66mhz, xPert Merlin, Delfina Lite and Micronic Scandy, 500Gb hd, 66mb ram, DVD-burner and WLAN.
A1200 desktop, OS3.9, Blizzard 060 66mhz, 66mb ram, Ide Fix Express with 160Gb HD and WLAN
A500 OS2.1, GVP+HD8 with 4mb ram, 1mb chip ram and 4gb HD
Commodore CDTV KS3.1, 1mb chip, 4mb fast ram and IDE HD
 

Offline zipper

Re: amibay log on problems?
« Reply #5 on: March 21, 2019, 09:18:04 PM »
No problems with IE11, Firefox or Chrome.
 

Offline utri007

Re: amibay log on problems?
« Reply #6 on: March 22, 2019, 08:39:34 AM »
This is very annoying :(

If I use forgot  password button, I get a link to reset my password

First this :

Quote
Your password has now been reset and emailed to you. Please check your email to find your new password. To change your password, please use this form.

And when I try to use my newly created password  I get this :

Quote
Wrong username or password. You have used up your failed login quota! Please wait 15 minutes before trying again. Don't forget that the password is case sensitive. Forgotten your password? Click here!

It is 100% sure that there was no problem with my password when problem started.
ACube Sam 440ep Flex 800mhz, 1gb ram and 240gb hd and OS4.1FE
A1200 Micronic tower, OS3.9, Apollo 060 66mhz, xPert Merlin, Delfina Lite and Micronic Scandy, 500Gb hd, 66mb ram, DVD-burner and WLAN.
A1200 desktop, OS3.9, Blizzard 060 66mhz, 66mb ram, Ide Fix Express with 160Gb HD and WLAN
A500 OS2.1, GVP+HD8 with 4mb ram, 1mb chip ram and 4gb HD
Commodore CDTV KS3.1, 1mb chip, 4mb fast ram and IDE HD
 

Offline paul1981

Re: amibay log on problems?
« Reply #7 on: March 22, 2019, 11:30:41 AM »
Same problem here. Tried to log in and at first attempt it says:

"Wrong username or password. You have used up your failed login quota! Please wait 15 minutes before trying again. Don't forget that the password is case sensitive. Forgotten your password? Click here!"

I'm going to leave it a few days and see if it gets fixed.
 

Offline Fogg_80

Re: amibay log on problems?
« Reply #8 on: March 22, 2019, 11:52:22 AM »
Same problems for me.
 

Offline zipper

Re: amibay log on problems?
« Reply #9 on: March 22, 2019, 12:08:06 PM »
They have a problem. Seems that logging in doesn't work - my browsers are logged in so best not to log out.  By Davideo:  "We do seem to be having some problems at the moment.  Even I'm locked out at the moment and have been since last night. One of the Devs is looking into the problem. The best advice I can offer at the moment is DON'T LOG OUT of AmiBay "