Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: Easynet Pro  (Read 1191 times)

0 Members and 1 Guest are viewing this topic.

Offline goldfish

Easynet Pro
« on: February 03, 2019, 10:47:05 PM »
Hi

I cant get internet. I am able to transfer files using amiga explorer so I know the network card is working. Anything internet related does not work amiirc and web browsers both time out and fail to connect or show a web page. When I install easynet pro it gets to 98% and asks to configure its at this point I have issues as it just sits there at 98% with no options for configuring. I gave up waiting and quit after a reboot I could click easynet pro icon and enter my details and connect. Has it missed a vital part from quitting at 98% ???

any help would be cool
 

Offline goldfish

Re: Easynet Pro
« Reply #1 on: February 03, 2019, 10:50:25 PM »
Should I have any entries in user-startup ? as it doesn't auto start I have to load it manually from the Easynet pro icon
« Last Edit: February 04, 2019, 01:06:15 PM by goldfish »
 

Offline utri007

Re: Easynet Pro
« Reply #2 on: February 04, 2019, 09:26:44 AM »
When LAN works, but you can't get to internet. - >

Most likely this is name resolution problem. You need to set DNS servers to settings, try 8.8.8.8 and  8.8.4.4 wich are google's public name servers.

If name servers are working second best ques is default gateway. This one must be same than you other computers has.

ACube Sam 440ep Flex 800mhz, 1gb ram and 240gb hd and OS4.1FE
A1200 Micronic tower, OS3.9, Apollo 060 66mhz, xPert Merlin, Delfina Lite and Micronic Scandy, 500Gb hd, 66mb ram, DVD-burner and WLAN.
A1200 desktop, OS3.9, Blizzard 060 66mhz, 66mb ram, Ide Fix Express with 160Gb HD and WLAN
A500 OS2.1, GVP+HD8 with 4mb ram, 1mb chip ram and 4gb HD
Commodore CDTV KS3.1, 1mb chip, 4mb fast ram and IDE HD
 

Offline goldfish

Re: Easynet Pro
« Reply #3 on: February 04, 2019, 10:54:05 AM »
My router is 192.168.1.1

So I have set default gateway to 192.168.1.1

DNS has 192.168.1.1 as first and 8.8.8.8 as second DNS
 

Offline utri007

Re: Easynet Pro
« Reply #4 on: February 04, 2019, 11:52:35 AM »
Seems reasonable :)  Your LAN ip addres range is 192.168.1..1 - 192.168.1.255

Where GW is 192.168.1.1 and computeres any other IP in range 192.168.1.2 - 192.168.1.255

There are private addessis, so no worry about them. What is your Amiga IP?

Subnetmask should be 255.255.255.0




ACube Sam 440ep Flex 800mhz, 1gb ram and 240gb hd and OS4.1FE
A1200 Micronic tower, OS3.9, Apollo 060 66mhz, xPert Merlin, Delfina Lite and Micronic Scandy, 500Gb hd, 66mb ram, DVD-burner and WLAN.
A1200 desktop, OS3.9, Blizzard 060 66mhz, 66mb ram, Ide Fix Express with 160Gb HD and WLAN
A500 OS2.1, GVP+HD8 with 4mb ram, 1mb chip ram and 4gb HD
Commodore CDTV KS3.1, 1mb chip, 4mb fast ram and IDE HD
 

Offline goldfish

Re: Easynet Pro
« Reply #5 on: February 04, 2019, 01:02:50 PM »
Hi

In amiga explorer I set it to 192.168.1.200

I'm not sure where it asks for Amigas IP in Easynet pro. I will check again when I get  In tonight.
« Last Edit: February 04, 2019, 01:05:03 PM by goldfish »
 

Offline goldfish

Re: Easynet Pro
« Reply #6 on: February 04, 2019, 10:10:00 PM »
Well I have a bit more of a connection now I can browse ssl is not working but I know about the issues with that. Just tried amirc and it just sits there with the night rider bar going back and forth but wont connect to servers?
 

Offline vince_6

Re: Easynet Pro
« Reply #7 on: February 05, 2019, 03:58:16 PM »
Can you ping anything?
http://partsfromthepast.blogspot.gr/ A1200 Black Project
To blit, or not to blit?
 

Offline goldfish

Re: Easynet Pro
« Reply #8 on: February 05, 2019, 04:02:11 PM »
Web is working just not site that use ssl. I am aware of the issue related to ssl. What I don't get is why amirc wont connect. What is a good imap email client so I can try email
 

Offline vince_6

Re: Easynet Pro
« Reply #9 on: February 05, 2019, 04:05:34 PM »
I quit email, can't stand it anymore.
Try some different servers with irc

aetos.irc.gr
#amigahellas
http://partsfromthepast.blogspot.gr/ A1200 Black Project
To blit, or not to blit?
 

Offline goldfish

Re: Easynet Pro
« Reply #10 on: February 05, 2019, 04:47:19 PM »
Hi

ok will test some other servers
 

Offline utri007

Re: Easynet Pro
« Reply #11 on: February 06, 2019, 08:04:06 AM »
What was a problem?
ACube Sam 440ep Flex 800mhz, 1gb ram and 240gb hd and OS4.1FE
A1200 Micronic tower, OS3.9, Apollo 060 66mhz, xPert Merlin, Delfina Lite and Micronic Scandy, 500Gb hd, 66mb ram, DVD-burner and WLAN.
A1200 desktop, OS3.9, Blizzard 060 66mhz, 66mb ram, Ide Fix Express with 160Gb HD and WLAN
A500 OS2.1, GVP+HD8 with 4mb ram, 1mb chip ram and 4gb HD
Commodore CDTV KS3.1, 1mb chip, 4mb fast ram and IDE HD
 

Offline goldfish

Re: Easynet Pro
« Reply #12 on: February 06, 2019, 08:43:14 AM »
I have not had a chance yet to test some other server on amirc. Might have a go tonight
 

Offline goldfish

Re: Easynet Pro
« Reply #13 on: February 08, 2019, 12:10:10 AM »
Amirc works its the pre configured servers are out of date. I tried amigaworld irc settings and it connected no problem. So after 15years away from Amiga I finally am back where I left only now I have PCI instead of ZorroII and 030 instead of 060 god I miss the 060. Is there any special libs or anything I can installs to get the most out of my ACA 1233n
 

Offline paul1981

Re: Easynet Pro
« Reply #14 on: February 08, 2019, 12:04:39 PM »
Amirc works its the pre configured servers are out of date. I tried amigaworld irc settings and it connected no problem. So after 15years away from Amiga I finally am back where I left only now I have PCI instead of ZorroII and 030 instead of 060 god I miss the 060. Is there any special libs or anything I can installs to get the most out of my ACA 1233n

If you're getting the rated mips in SysdisInfo for that particluar card there's not a deal more to me done. If you have a 68882 there's always HSMathLibs:

http://www.hsmathlibs.de/index_e.html

Not sure what settings are needed now on the modern ACA cards with ACATune, but otherwise ROM in Fastram and exec in Fastram are the two solid starting points for improved performance on any Commodore-Amiga.