Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store

AuthorTopic: Unstyled http://www.amiga.org/* pages !  (Read 208 times)

0 Members and 1 Guest are viewing this topic.

Offline Einstein

Unstyled http://www.amiga.org/* pages !
« on: October 15, 2017, 06:27:26 PM »
Many forum pages are linked to as http://www.amiga.org/*, rather than http://amiga.org/*, resulting in pages that are not styled and hard to read and navigate. What's going on friends ? :)

Btw, wouldn't it be time to "reset" vBulletin from all customizations ? because the old logged-in-and-yet-seemingly-not-until-navigating-to-a-(sub)forum-and-navigating-back-in-order-to-be-listed-as-logged-in bug is hanging on since many years now.

Thanks for reading !
I have spoken !
 

Offline EugeneNine

Re: Unstyled http://www.amiga.org/* pages !
« Reply #1 on: October 16, 2017, 01:58:01 AM »
http://www.amiga.org works fine here, are you using a broken web browser?
 

Offline SamuraiCrow

Unstyled http://www.amiga.org/* pages !
« Reply #2 on: October 16, 2017, 06:52:03 AM »
Quote from: EugeneNine;831784
http://www.amiga.org works fine here, are you using a broken web browser?


Probably a mobile one or the proxy.  Amiga.org uses style for compatibility.
 

Offline Einstein

Re: Unstyled http://www.amiga.org/* pages !
« Reply #3 on: October 16, 2017, 11:04:02 AM »
Quote from: EugeneNine;831784
http://www.amiga.org works fine here, are you using a broken web browser?

OS: Win7 32bit
Browser: Opera

Quote from: SamuraiCrow;831789
Probably a mobile one or the proxy.  Amiga.org uses style for compatibility.

I don't use mobile or proxy.

@All
Last time I visted AO before this problem occurred was approximately a few weeks ago. Yesterday I googled something, and when I clicked the link to the thread, I was facing a styleless page. Going to the main/home page seemed normal (since it was www-less). Clicking links there (threads, profile page, etc) loaded styleless pages again (since they are links to www-pages).

Note 1: I fired up Firefox. http://www.amiga.org/* pages are normal and as expected there. In Opera I have to manually force a www-less counterpart for them to be normal/styled.

Note 2: In Opera I opened a new private window, everything was normal (styled) with 'www' pages. I logged in in that private window. Everything still normal.

Hmm, I wonder if some extension is messing with me, although I don't have many. I disabled the GUI-visible ones one-by-one without positive result. I'll try the others as well and get back to you.

*Edit*
I tried disabling all extensions, and no positive outcome there.
« Last Edit: October 16, 2017, 11:46:22 AM by Einstein »
I have spoken !