Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Xchat Aqua 0.16.0 unexpectedly quits on launch  (Read 696 times)

0 Members and 1 Guest are viewing this topic.

Offline Mike_Amiga

Xchat Aqua 0.16.0 unexpectedly quits on launch
« on: November 01, 2012, 06:00:35 PM »
Just wondering if anyone else uses this on OS X Snow Leopard. I have no idea what happened between yesterday and today but it just unexpectedly quits whenever I try to launch it. Has anyone else experienced this?

As far as I know, no OS updates have been applied since 10.6.8 some security patches but not since yesterday when Xchat Aqua was running all day long. Now it just won't even launch.

I'd update to Xchat Azure but for whatever reasons that version only works on the latest version of OS X and I have no intention of updating my OS just for Xchat when everything else is working.

Is there an outside chance my system has been hacked, and if so why would they only attack an IRC client?

This just seems very odd indeed.
AKA ED-209 on IRC...
 

Offline Mike_Amiga

Re: Xchat Aqua 0.16.0 unexpectedly quits on launch
« Reply #1 on: November 03, 2012, 01:47:23 PM »
*bump*
AKA ED-209 on IRC...
 

Offline SamuraiCrow

Re: Xchat Aqua 0.16.0 unexpectedly quits on launch
« Reply #2 on: November 03, 2012, 03:04:43 PM »
I've always used Colloquy on my Snow-Leopard Mac without incident.  I don't know if the latest version will still work if you try to install it though.
 

Offline TheBilgeRat

Re: Xchat Aqua 0.16.0 unexpectedly quits on launch
« Reply #3 on: November 03, 2012, 03:57:17 PM »
I assume xchat aqua uses X11 for mac?  I'd first make sure you upgrade your X11, preferably to the latest version of Xquartz:

http://xquartz.macosforge.org/landing/