Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: 060 accelerator compatibility with software?  (Read 1374 times)

0 Members and 1 Guest are viewing this topic.

Offline orb85750

060 accelerator compatibility with software?
« on: September 14, 2011, 04:41:28 AM »
Are there significant compatibility problems with software when using a 68060 accelerator?  In particular, I'd like to know about the Blizzard 1260 (for the A1200) and the Apollo 3060/4060 (for the A4000).  Is it best to have a separate games machine that uses stock processors & libraries?
 

Offline orange

Re: 060 accelerator compatibility with software?
« Reply #1 on: September 14, 2011, 04:47:41 AM »
Quote from: orb85750;659308
Are there significant compatibility problems with software when using a 68060 accelerator?  In particular, I'd like to know about the Blizzard 1260 (for the A1200) and the Apollo 3060/4060 (for the A4000).  Is it best to have a separate games machine that uses stock processors & libraries?


most whdload games I tried are fine. in fact, I can't remember any that failed.

if some don't work, they'll probably make a new slave version sooner or later.
« Last Edit: September 14, 2011, 05:07:28 AM by orange »
Better sorry than worry.
 

Offline stefcep2

Re: 060 accelerator compatibility with software?
« Reply #2 on: September 14, 2011, 04:48:52 AM »
I have an Apollo 1260 and Cyberstrom 2 68060 A4000.  Both have  a tonne of whdload games.  all run without problems.  You will have some incompatibility with old games.  disable the blizzard by holding '2' at boot.
 

Offline orb85750

Re: 060 accelerator compatibility with software?
« Reply #3 on: September 14, 2011, 05:05:18 AM »
What if I'm not using whdload?  Sounds like it's a good idea to keep an A500 or A2000 for OCS games and a stock A1200 for AGA?
« Last Edit: September 14, 2011, 05:24:11 AM by orb85750 »
 

Offline stefcep2

Re: 060 accelerator compatibility with software?
« Reply #4 on: September 14, 2011, 05:28:56 AM »
Quote from: orb85750;659313
What if I'm not using whdload?  Sounds like it's a good idea to keep an A500 or A2000 for OCS games and a stock A1200 for AGA?


many games did not run off workbench, and were written to run on 68000, 68020 code.  So if you run off floppy, you'll likely have problems.  You can then try degraders eg tude, boot in ocs/ecs mode (hold two mouse buttons at boot), and again hold '2' on boot up. IMO whdload is a godsend and essential, worth the registration easily.
 

Offline orb85750

Re: 060 accelerator compatibility with software?
« Reply #5 on: September 14, 2011, 04:42:33 PM »
What percentage of all Amiga commercial games is supported by whdload? (roughly)
 

Offline utri007

Re: 060 accelerator compatibility with software?
« Reply #6 on: September 14, 2011, 07:03:04 PM »
HOL knows over 2500 whdloadized games
ACube Sam 440ep Flex 800mhz, 1gb ram and 240gb hd and OS4.1FE
A1200 Micronic tower, OS3.9, Apollo 060 66mhz, xPert Merlin, Delfina Lite and Micronic Scandy, 500Gb hd, 66mb ram, DVD-burner and WLAN.
A1200 desktop, OS3.9, Blizzard 060 66mhz, 66mb ram, Ide Fix Express with 160Gb HD and WLAN
A500 OS2.1, GVP+HD8 with 4mb ram, 1mb chip ram and 4gb HD
Commodore CDTV KS3.1, 1mb chip, 4mb fast ram and IDE HD
 

Offline lionstorm

Re: 060 accelerator compatibility with software?
« Reply #7 on: September 14, 2011, 10:27:25 PM »
use webarchive or equivalent wayback machine on this site : http://www.geocities.com/Area51/1739/1260.html