Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: AmigaONE Review Running OS4 Video  (Read 2974 times)

0 Members and 1 Guest are viewing this topic.

Offline Kees

AmigaONE Review Running OS4 Video
« on: October 16, 2003, 03:17:56 PM »
Philippe Ferrucci (aka Elwood) reviewed the AmigaOne. There are  some pictures and some video's of AmigaOS4 booting on the AmigaOne to be found in his review.

Check out the review here ...

Kees Witteveen
Amiga.org

** Cool Signature **
 

Offline Casper

Re: AmigaONE Review Running OS4 Video
« Reply #1 on: October 16, 2003, 03:34:12 PM »
Very nice, although the site seems to have maxed out its bandwidth since I can't see the images or download the movies. =(
 

Offline Kees

Re: AmigaONE Review Running OS4 Video
« Reply #2 on: October 16, 2003, 03:37:17 PM »
The site loads for me ....
Kees Witteveen
Amiga.org

** Cool Signature **
 

Offline Wilse

Re: AmigaONE Review Running OS4 Video
« Reply #3 on: October 16, 2003, 03:44:53 PM »
Yep - works fine here.

That's the first watchable clip of OS4 booting I've seen. It's looking very good. Any chance of the same with debug switched off?

About DMA:
Quote

You want to know if there is one, don't you ? With version 2.4.19 of the Debian kernel, I had copy problems using large files but now with kernel 2.4.21, DMA is enabled and there is no problem anymore. And just a note: the bus speed is set at 133Mhz (not like other hardware out there). And believe me, it's fast: my Debian is fully loaded (X-window included) in 30 seconds !!!
And I have a lot of loaded modules: Apache, PHP, MySQL... I can imagine how damn fast AmigaOS4 will be running at 933 Mhz...


I never managed to keep mine stable under 2.4.21 with DMA enabled. Do we have an official statement from Hyperion on this or is it just your personal experience?

Anyway, thanks for the review.

Offline Crumpster

Re: AmigaONE Review Running OS4 Video
« Reply #4 on: October 16, 2003, 03:53:40 PM »
No problems with the bandwidth here.
That was a quick bootup if you ask me.

@ Wilse
That's the 1st clip I've seen of AOS4 running as well.

Thanks Elwood,  for the review and the vids.
Will you be filming anymore? :-)

Graham C
A1-XE - G4 800MHz, 1GB RAM, 80GB HDD, Radeon 9250, OS 4.1
A1200T - PPC603 240MHz / 68040 50MHz, 128MB RAM, Mediator, OS 3.9 / 4.1
A1200 (No. 2) - M-TEC 68030 50MHz, 4GB CF, KS 3.0, OS 3.0
A500 - ACA500 with ACA1232.
CDTV - in Progress: SCSI, 9 pin joy/mouse connectors, KS switcher.

Non-CBM - Atari STe, Atari Falcon, Apple ][e, ZX Spectrum, CPC6128.
Gone but not forgotten (and slowly getting them back): CPC464, C64, Vic-20.

I may have a problem
 

Offline Cass

Re: AmigaONE Review Running OS4 Video
« Reply #5 on: October 16, 2003, 04:01:15 PM »
Fast boot, and nice looking system! Makes OS4 more desirable than ever :-D

My A4000 begs for it (while waiting for the fastest G4 AmigOne)!
________
Cl77
« Last Edit: March 18, 2011, 10:55:17 PM by Cass »
"If we don\'t got it, you don\'t want it! "
 

Offline Elwood

Re: AmigaONE Review Running OS4 Video
« Reply #6 on: October 16, 2003, 04:31:28 PM »
Quote
I never managed to keep mine stable under 2.4.21 with DMA enabled. Do we have an official statement from Hyperion on this or is it just your personal experience?


Personal experience.

@Crumpster
Will you be filming anymore?

Yes, I don't see any reason to stop now that I have a LCD display (no VBL anymore).
I'll do more videos when the graphics subsystem will be native. I think we'll see the difference !!! :-)
Philippe "Elwood" Ferrucci
AmigaOS 4.x betatester
Amiga Translator Organisation
My Homepage......
 

Offline chris

Re: AmigaONE Review Running OS4 Video
« Reply #7 on: October 16, 2003, 04:36:04 PM »
Hold on ... Radeon 7000?  Does this mean that SNAP is done, before the PPC native graphics.library?

Chris
"Miracles we do at once, the impossible takes a little longer" - AJS on Hyperion
Avatar picture is Tabitha by Eric W Schwartz
 

Offline Rassilon

Re: AmigaONE Review Running OS4 Video
« Reply #8 on: October 16, 2003, 04:38:26 PM »
Wilse wrote:

Quote
I never managed to keep mine stable under 2.4.21 with DMA enabled. Do we have an official statement from Hyperion on this or is it just your personal experience?

I found that the latest UBoot in addition to the 2.4.21 kernel made mine stable with DMA on.

Rassilon
Yes it is a dodgy picture, but what do you expect from a mobile phone camera!!

Oh yeah and I own an A1200T/060 with Mediator etc and an A1G3SE
 

Offline BADHead

Re: AmigaONE Review Running OS4 Video
« Reply #9 on: October 16, 2003, 04:38:32 PM »
i have only got a 56k connection its as slow as a snail
 :-(  :-(  :-(  :-(  :-(  :-(
Crazy on a ship of fools  :whack:
 

Offline Elwood

Re: AmigaONE Review Running OS4 Video
« Reply #10 on: October 16, 2003, 04:46:51 PM »
@chris

Did I say that the video was made with the same hardware ?
No, the GFX card used for booting OS4 is a Vodoo 3 3000.

bye
Philippe "Elwood" Ferrucci
AmigaOS 4.x betatester
Amiga Translator Organisation
My Homepage......
 

Offline chris

Re: AmigaONE Review Running OS4 Video
« Reply #11 on: October 16, 2003, 05:36:10 PM »
Quote
Did I say that the video was made with the same hardware ?


No, you didn't.  It didn't cross my mind that you might have changed the hardware  :oops:

Chris
"Miracles we do at once, the impossible takes a little longer" - AJS on Hyperion
Avatar picture is Tabitha by Eric W Schwartz
 

Offline Valan

Re: AmigaONE Review Running OS4 Video
« Reply #12 on: October 16, 2003, 05:37:31 PM »
@Elwood,
Great video, thanks.

Watching the gui 'alive' dispells some of the irritation created by the clumsy looking screengrabs.

It does seem a little sluggish in the redraw area.

Is this is the stuff that will speed up with the native library?

Look forward to watching the next ones.
Valan
 

Offline Elwood

Re: AmigaONE Review Running OS4 Video
« Reply #13 on: October 16, 2003, 07:19:24 PM »
@Chris:

I changed the comment next to the video to reflect the Vodoo GFX board was used. Thanks.

@Valan:
>Look forward to watching the next ones.

Yes. This is exactly what everyone should do...  :-)
Philippe "Elwood" Ferrucci
AmigaOS 4.x betatester
Amiga Translator Organisation
My Homepage......
 

Offline Lo

Re: AmigaONE Review Running OS4 Video
« Reply #14 on: October 16, 2003, 07:37:26 PM »
Quote
have only got a 56k connection its as slow as a snail
Wow, I got 290 connect, fastest yet for me.  :-)  :-)  :-)  :-)  :-)  :-)
Well, it Was 3 am here ;-)
[color=0000CC]GVP 060 @50 Pwr Twr [/color][color=FF0000]AMD_Amithlon_UAE[/color]