Welcome, Guest. Please login or register.

Author Topic: Netgear Wireless PCMCIA Card problems  (Read 610 times)

Description:

0 Members and 1 Guest are viewing this topic.

Offline sbeehreTopic starter

  • Jr. Member
  • **
  • Join Date: Feb 2004
  • Posts: 88
    • Show only replies by sbeehre
    • http://www.coarsefishing.co.nz
Netgear Wireless PCMCIA Card problems
« on: August 24, 2007, 01:03:01 AM »
OK ive got a supported Netgear Card which works in my a1200 but its not 100% all the time... what happens is i plug it in and the light on the card shows up and stays on, then i load MiamiDX and click online. Its trys to get the IP address the light flashes on the card and then after a while it says it couldnt find the ip and the computer locks up. After a few re-boots and mucking around i can usually get it working but id like to just push it in run Miami and be on the internet. Im wondering if its the pcmcia reset bug? ive tried using card reset but im not sure if i need to use some of the switches or where to put it in my user-startup! any help would be awesome :-)
 

Offline rkauer

  • Hero Member
  • *****
  • Join Date: May 2006
  • Posts: 3263
    • Show only replies by rkauer
Re: Netgear Wireless PCMCIA Card problems
« Reply #1 on: August 24, 2007, 03:12:59 AM »
 Simply toss cardreset in any place at your s-s (or even in user-startup).

 No switches needed.

 You can even call it from a cli, if the program is on the path (prefer put it in C:), if your card are not hooked to the PCMCIA slot in a most permanent way.

Goodbye people.

I\'ll pop on from time to time, RL is acting up.