Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: Hardware requirements for AmigaDOS 4.0  (Read 1099 times)

0 Members and 1 Guest are viewing this topic.

  • Guest
Hardware requirements for AmigaDOS 4.0
« on: April 14, 2003, 09:31:07 AM »
I haven't used the Amiga for many years but have casually followed its twisted tale since Commodore's demise. Now that OS4 is 'close by' I'm wondering what hardware will be necessary to run it on.
 

Offline catohagen

Re: Hardware requirements for AmigaDOS 4.0
« Reply #1 on: April 14, 2003, 09:52:22 AM »
it requres a PPC computer...either AmigaOne, CSPPC or BPPC
 

Offline Ancalimon

Re: Hardware requirements for AmigaDOS 4.0
« Reply #2 on: April 14, 2003, 09:53:39 AM »
Minimum hardware requirement is an A1200 with a PPC processor. But OS4 may not run on a BlizzardPPC turbo card because of hardware flaws.

First version of OS4 will run on CyberstormPPC turbo cards running on Amiga3000(t) and Amiga4000(t).

But full performance will be reached on the new AmigaOne`s (and maybe Pegasus)
A4000T, 604e@400&060@66, 128MB+16MB+Zorram256, CVisionPPC, VLabMotion, Toccata, XSurf100&RapidRoad, Prisma Megamix

A1200, Blizzard060@50, 256MB, Blizzard IV SCSI, FastATA mk4
 

Offline alx

Re: Hardware requirements for AmigaDOS 4.0
« Reply #3 on: April 14, 2003, 10:58:54 AM »
When did you stop using it?

PowerPC accelerators have been around for the A1200, 4000 and 3000 for a while.  OS4 must have a PPC - either one of these or the new AmigaONE.

I think that you may also need a graphics card for OS4.  The easiest solution would be to buy an A1.  You might be able to get a souped up A4000 or 3000, but it won't be as reliable or powerful.

Offline EntilZha

Re: Hardware requirements for AmigaDOS 4.0
« Reply #4 on: April 14, 2003, 11:31:44 AM »
> But OS4 may not run on a BlizzardPPC turbo card because of hardware flaws.

Not really hardware flaws... it's just that there is certain information that's missing, and we have to find a way to correctly support stuff like the enhanced IDE controllers that are not attached through Zorro or clockports...
- Thomas
Avatar by Karlos
 

Offline iamaboringperson

Re: Hardware requirements for AmigaDOS 4.0
« Reply #5 on: April 15, 2003, 01:18:58 AM »
not your average A500+  :-D
 

Offline iamaboringperson

Re: Hardware requirements for AmigaDOS 4.0
« Reply #6 on: April 15, 2003, 01:20:34 AM »
and this thread should be under Software Issues and Discussion :-P
 

  • Guest
Re: Hardware requirements for AmigaDOS 4.0
« Reply #7 on: April 15, 2003, 01:35:19 AM »
Thank you.

I had an A1000 and an A2000. Both very much cherished. I guess I'll wait for the AmigaOne and OS4.0 combo to arrive.
 

Offline Trooper

Re: Hardware requirements for AmigaDOS 4.0
« Reply #8 on: April 15, 2003, 02:05:02 AM »
Quote

iamaboringperson wrote:
and this thread should be under Software Issues and Discussion :-P


Not necessarily,

This thread could also be listed under Hardware Issues and Discussion. :-P
Rainbow Islands: \\"The game is sometimes called \\"Bubble Bobble 2\\". However, two other games --\\"Bubble Symphony: The Story of Bubble Bobble 2\\" and \\"Bubble Bobble 2\\"-- claim the same name. Rainbow Islands happens after Bubble Bobble. Bubble Symphon...
 

  • Guest
Re: Hardware requirements for AmigaDOS 4.0
« Reply #9 on: April 15, 2003, 02:19:29 AM »
Quote

iamaboringperson wrote:
and this thread should be under Software Issues and Discussion :-P


Thank you for letting me know that. I suppose it could have been cross posted to numerous topics/forums, but I guess we'll just have to get over it somehow.
 :-D
 

Offline iamaboringperson

Re: Hardware requirements for AmigaDOS 4.0
« Reply #10 on: April 15, 2003, 02:21:57 AM »
Quote
but I guess we'll just have to get over it somehow.
dont worry! im sure wayne or somebody will do it for us!  :-)