Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: X-Dock bugs and requests  (Read 1211 times)

0 Members and 1 Guest are viewing this topic.

Offline Spektro

X-Dock bugs and requests
« on: August 05, 2019, 02:21:29 PM »
Hello,

I'm not sure if this is the right forum, but I'd like to report a few bugs or unwanted features.

The "Close subdock after button click" feature doesn't seem to work when you have nested subdocks. I have a subdock inside a subdock and when I select an icon from the innermost subdock, the innermost subdock closes but not the host subdock. Can this be changed so that the host subdock closes too?

Another thing I noticed was that when starting a program through X-Dock, the current directory will not change to the program's home directory. This causes problems with scripts/programs which expect to be launched just like Workbench launches them.

This is a matter of taste, but I really dislike the tiny icons in drop-down menus. Please, add an option to hide the icons.
 

Offline lionstorm

Re: X-Dock bugs and requests
« Reply #1 on: August 06, 2019, 07:44:10 PM »
maybe here is a better place to submit bugs regarding enhancer pack : http://www.amigans.net/modules/xforum/viewtopic.php?topic_id=7535&forum=3
 

Online amigakit

Re: X-Dock bugs and requests
« Reply #2 on: August 06, 2019, 11:41:26 PM »
This is the official forum of the Enhancer Software.  Thanks for the feedback.
www.AmigaKit.com - Amiga Hardware/Software Dealer

New Products  --   Customer Help & Support -- @amigakit

USA Toll Free Order Tel: 1-888-698-6758
 

Offline lionstorm

Re: X-Dock bugs and requests
« Reply #3 on: August 07, 2019, 07:21:28 PM »
ah yes my fault !