Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: Blizzard 2060 Startup Sound Effect......  (Read 1973 times)

0 Members and 1 Guest are viewing this topic.

Offline giZmo350

Re: Blizzard 2060 Startup Sound Effect......
« Reply #15 on: January 10, 2019, 08:48:50 PM »
Well, I did install the AD516 like 8 years ago! I knew sound effect came from the AD516 but had forgotten. Anyways, the point of this post was not that the Blizz made the sound, it was that a piece of Amiga gear made a sound just like the effect in the Duran Duran song.

Now, if you ask me, that makes sound effect even more interesting as the AD516 is capable of mastering CD quality 16 bit audio. Back in the early 90’s it’s possible that a professional recording studio might have used an A2000 with multiple AD516’s to mix and record multi-8 track audio. A hobbyist musician would still be able to do this today using this card. Check out the specs on the Amiga Hardware Database.

http://amiga.resource.cx/exp/ad516

As mentioned earlier, I wonder where that sound originated and how it ended up in that song or even in the ROM of the AD516?
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1, WB1.3.3
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5

"The internet doesn't weigh anything Jen!"
 

Offline TribbleSmasher

Re: Blizzard 2060 Startup Sound Effect......
« Reply #16 on: January 11, 2019, 03:32:08 PM »
I wouldn't be surprised, if this sound is a standard one from one of the higher end synths of the time. Just like when the Fairlight came out, everyone had to have those metallic sounds in their tracks these days. :)
 

Offline giZmo350

Re: Blizzard 2060 Startup Sound Effect......
« Reply #17 on: January 11, 2019, 08:57:25 PM »
Yea, I wondered if it wasn't some public domain sound effect from the day.

I'm so curious about the sound effect I sent off an email to non other than, the Duran Duran folks!  ;D I briefly detailed the sound effect and referenced the DD vid plus the one I made and the Amiga 2000 and the Sunrize card and asked if their mixing studio may have used one. A lot of people have asked very detailed technical questions about their music and got responses. They have a contact just for asking such questions - pretty cool! They advise it can take some time to get a reply. I hope I get one. The web is a great thing for things like this!

As far as the Blizzard goes, now we know why Paul's card doesn't make the sound!  ;)
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1, WB1.3.3
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5

"The internet doesn't weigh anything Jen!"
 

Offline paul1981

Re: Blizzard 2060 Startup Sound Effect......
« Reply #18 on: January 11, 2019, 09:26:54 PM »
A-HA!!! Oopss I mean Duran Duran

Sorry...  ;D

It's an easy mistake to make, it's not all that embarrassing. Anyone could have made that mistake, any one of us...

Does the startup sound effect come from the AD516 then or is it coming from Paula? Either way, I'd say the Blizzard CPU is likely driving that sound (or at least is involved in invoking it), so technically you're not wrong, not entirely LOL. I'll stop now.
 

Offline giZmo350

Re: Blizzard 2060 Startup Sound Effect......
« Reply #19 on: January 11, 2019, 10:10:03 PM »

A-HA!!!
- LOL good band too!

Does the startup sound effect come from the AD516 then or is it coming from Paula?

Yea, it's coming from the AD516...  ;)

BTW, I going to re-upload the Sunrize V3 manual to my FTP site as I had removed them due to the size of the file.
Per this post http://forum.amiga.org/index.php?topic=67468.0 back in 2014.

The V3 manual is nowhere to be found now. It's a great manual detailing the audio processing of the card
« Last Edit: January 11, 2019, 10:28:03 PM by giZmo350 »
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1, WB1.3.3
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5

"The internet doesn't weigh anything Jen!"
 

Offline giZmo350

« Last Edit: January 12, 2019, 04:55:20 AM by giZmo350 »
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, A590-4GBHDD, ROM Switch w/KS1.3/KS3.1, WB1.3.3
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5

"The internet doesn't weigh anything Jen!"