Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: ATI's R300 based VPU renders “Lords of the Rings” at 50 frames per sec!  (Read 1035 times)

0 Members and 1 Guest are viewing this topic.

Offline Hammer

Some news regarding ATI’s R300 based beast, since AmigaOS 4.0 is most likely to ship with ATI Radeon drivers as indicated in some sources.

This article states the R300 based VPU renders “Lords of the Rings” at 50 frames per sec using a custom Maya plug in.

online article

IF the source is verified, it’s definitely CTF (i.e.“Crush The Force”).

AmigaForever 2016 with AmigaOS 4.1 FE, AMIDuOS\'s Android 5.01, MS Windows 10 Pro X64
Samsung ATIV Book 8 880Z5E laptop with touch screen.
CPU: Intel Core i7-3635QM, 2.4Ghz base, 3.4Ghz turbo.
RAM: 16 GB PC3-12800 (DDR3-1600)
GPU: AMD Radeon HD 8870M (OC) 2GB GDDR5 VRAM.
SSD: 512 GB Samsung 840
 

Offline ksk

Re: ATI's R300 based VPU renders “Lords of the Rings” a
« Reply #1 on: August 09, 2002, 07:38:26 PM »
Surely Realsoft 3D for AmigaOS4 supports rendering on the GPU... :-P  then G3 @ 600Mhz would be "enough"....  

Hello Hyperion guys, any comments?
 

Offline Calen

Re: ATI's R300 based VPU renders “Lords of the Rings” a
« Reply #2 on: August 09, 2002, 10:08:40 PM »
Wouldnt mind seeing that in Cinema 4D for OS4, hell i wouldnt mind seeing one of the newer versions of C4D  for OS4 to (more wishfull thinking)
 

Offline teo

Re: ATI's R300 based VPU renders “Lords of the Rings” a
« Reply #3 on: August 09, 2002, 11:52:07 PM »
Quick note: it renders a *scaled* version at 50 frames a second... which obviously means its almost definitely not full screen.

btw, what LOTR are they talking about, obviously i know tolkiens book series, but are they refering to sceens from the movie, a game, or what?
 

Offline Step

Re: ATI's R300 based VPU renders “Lords of the Rings” a
« Reply #4 on: August 10, 2002, 12:29:29 AM »
The R300 does not follow the unified driver scheme that the Radeon is a part of, i dont think we will see OS 4 drivers for it initially.
.................................
 :sealed: Think, before :ranting:
 

Offline createcoms

Re: ATI's R300 based VPU renders “Lords of the Rings” a
« Reply #5 on: August 10, 2002, 11:11:04 AM »
We will see drivers for it.  I guarantee you!

Now you're gonna ask me how I can do that.


All I can say is "Thats Classified".

I always wanted to say that ;-)
 

Offline Argo

Re: ATI's R300 based VPU renders “Lords of the Rings” a
« Reply #6 on: August 10, 2002, 02:10:19 PM »
no, no, no...

It's "I'd tell you, but I'd have to kill you afterwards."