Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: My review of Pegasos+MorphOS  (Read 13973 times)

0 Members and 1 Guest are viewing this topic.

Offline magnetic

Re: My review of Pegasos+MorphOS
« Reply #150 on: April 07, 2003, 10:09:56 PM »
Hey HAK
 Do you have the Hauppage TV Videocard working with Peg? If so how? Does AMITHLON TV work? What about IO Spirit's VHI STUDIO 6?
TIA
magnetic
bPlan Pegasos2 G4@1ghz
Quad Boot:Reg. MorphOS | OS4.1 U4 |Ubuntu GNU-Linux | MacOS X

Amiga 2000 Rom Switcher w/ 3.1 + 1.3 | HardFrame SCSI | CBM Ram board| A Squared LIVE! 2000 | Vlab Motion | Firecracker 24 gfx

Commodore CDTV: 68010 | ECS | 9mb Ram | SCSI -TV | 3.9 Rom | Developer EPROMs
 

Offline Spidey

Re: My review of Pegasos+MorphOS
« Reply #151 on: April 07, 2003, 10:11:07 PM »
Hi ple3003,

So this would mean that starting up with registered RAM takes more time than starting up with unregistered RAM?

Thanks for the info! :-D

@everybody
A lot of people have received their A1's and Peg's. Perhaps a good idea to start a new thread with these people telling their experiences?? :-)

Spidey
 

Offline Stom

Re: My review of Pegasos+MorphOS
« Reply #152 on: April 07, 2003, 10:11:36 PM »
Quote

Amon_Re wrote:

As for WXP booting in 35secs, that's actually quite fast considering all the stuff XP pulls at booting (and Windows in general

Amon_Re


(little bit of snipage here n there)

Anyway, ok, I know this aint the place topoint this out but compared to older version of the Windows OS, WinXP's boot times are dramatically faster than before! Using a little tool of M$'s site (bootvis) you can optimise your systems boot time. Afresh install of WiXP with SP1 takes about 34seconds to boot from cold, however after using bootvis a cold boot falls way down to 18 seconds on my system! (running a XP1700, 512mb ram, 2x40Gig RAID drives, 20Gig drive, DVD rom, CDRW)

Ok, sorry to go waaaaayy off topic but I tghought it was worth pointing out - damn good thread though I have got to say! its about time we heard some non-bitching news on the new systems!

Cheerio
Sam Thomas :-D
Cheerio,
Sam Thomas
Unofficial Amiga Mediator support site
www.stom.org.uk - Personal (unfinished) homepage.
#Stomshouse on Arcnet
 

Offline amigamad

Re: My review of Pegasos+MorphOS
« Reply #153 on: April 07, 2003, 10:49:28 PM »
Not much of a review sounds like a rush job to get this system out resulting in something which is near to crap at least os4 will be complete and working.If i want an unstable os ill use windows 98. :-D
I once had an amigaone xe but sold it .

http://www.tamiyaclub.com
 

Offline takemehomegrandma

Re: My review of Pegasos+MorphOS
« Reply #154 on: April 08, 2003, 12:30:51 AM »
Quote

amigamad wrote:
Not much of a review sounds like a rush job to get this system out resulting in something which is near to crap at least os4 will be complete and working.If i want an unstable os ill use windows 98. :-D


Lets hope that OS4 will be 100% complete and working the day it arrives (if ever). I agree on that. It remains to be seen though.

MorphOS still has gaps and it's not 100% ready yet, but it's working and it's very much usable in it's current state. New updates comes on a regular basis. Any serious Amiga user will have no problem in filling many of the gaps themselves. I'm speaking out of my own experience. And MorphOS has a big advantage that is *very much* appriciated among us users. Do you know what it is? It's *here now*! :-)
MorphOS is Amiga done right! :)
 

Offline HAK

Re: My review of Pegasos+MorphOS
« Reply #155 on: April 08, 2003, 11:46:28 PM »
@magnetic,

>Do you have the Hauppage TV Videocard working with Peg?
>If so how?

I have both of my Videocards working with Visionary ATM.
However to use it I'll have to switch to the Voodoo3 (as this one
supports Overlay).


>Does AMITHLON TV work? What about IO Spirit's VHI Studio 6.

Sorry, no luck here.
The latest versions of Amithlon TV don't freeze or crash anymore, but
unfortunately, I also don't get a picture/sound either (only tested it
with the TV-in of the Hauppage).

Even less luck with VHI Studio (this one doesn't even recognize the
card at all).


Bye HAK