Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A600 Memory

AuthorTopic: New prelude.library 5.4 with MHI-Driver  (Read 162 times)

0 Members and 1 Guest are viewing this topic.

Offline Rotzloeffel

New prelude.library 5.4 with MHI-Driver
« on: February 28, 2017, 02:16:36 PM »
Hi, at TomĀ“s Homepage is the new prelude.library V 5.4 which fixes an issue when starting and stopping mpegit (heavy "klick") and a new special MHI-Driver available, to use the mpegit Module with the actual AmigaAMP 3.0 with OS 3.9 and MHI.....

http://www.toms-home.de/prelude-dl_e.shtml
Save Planet Earth! It is the only one in the galaxy with fresh and cold beer :laughing:
 

Offline paul1981

Re: New prelude.library 5.4 with MHI-Driver
« Reply #1 on: February 28, 2017, 02:44:13 PM »
Is the new driver beneficial to my OS3.1 clockport 1200 Prelude setup? I use AHI.
 

Offline jack-3d

Re: New prelude.library 5.4 with MHI-Driver
« Reply #2 on: February 28, 2017, 10:12:49 PM »
Amaziiiing! Finally I can use new AMP v3 with my prelude and mpegit. Just testing my mpegit and its working like charm!
A500+ | A600 | A1200 | A1200T | A2000 | A4000 | A4000T | Mac mini G4