Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: Second NatAmi MX board assembled!  (Read 9903 times)

0 Members and 1 Guest are viewing this topic.

Offline Kesa

  • Ninja Fruit Slasher
  • Hero Member
  • *****
  • Join Date: Sep 2010
  • Posts: 2408
  • Total likes: 0
Second NatAmi MX board assembled!
« on: April 12, 2011, 10:28:49 AM »
Now we are getting somewhere!  :banana:

I'm more excited about this NatAmi than i am about the AAA motherboard on ebay! As soon as they become available i'm buying one :)

Even my cat doesn\'t like me.
 

Offline VingtTrois

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: Mar 2009
  • Posts: 897
  • Total likes: 0
    • http://www.amiga.org/gallery/images/6006/1_2316_My_AMIGA_Collection_Sept2010.jpg
Re: Second NatAmi MX board assembled!
« Reply #1 on: April 12, 2011, 10:45:26 AM »
Yeah! Thanks Kesa.
[size=-2]-A3K(T)040@35MHz/78MB/KS3.1/OS3.9/Buster11/PICASSO II/GVP IO/A2088XT/DENEB/HDD18GB
-A3K(D)030@25MHz/134MB RAM/KS3.1/OS3.9/Buster11/RETINA Z2/OKTAGON 2008/VLAB YC/MIDI/DKB3128/HDD18GB
-A2K/ROM 1.3-3.1/2MBCHIP/8MB/A2091/OKTAGON 2008/A2058/TANDEM IDE/FlickerFixer-Scandoubler/Genlock
-A1200/KS3.1/2MB+9MB/CF2GB A1200/KS3.0/2MB/CF1GB/
-A1K/KS1.2/Kickstart Adapter/A1050/512K
-A600/1MB/A603 1MB/CF2GB/4MB RAM expansion
-1xA2K-2xA600-2xA500-C128-C64-PS1-PS3-SNES-Archos GMini400-CDI Philips
[/size]
 

Offline ognix

Re: Second NatAmi MX board assembled!
« Reply #2 on: April 12, 2011, 12:10:32 PM »
Good to know and excited as well!
Hope there will be an on-the-road test soon with detailed report.  :)
 

Offline gertsy

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: May 2006
  • Posts: 2289
  • Country: au
  • Total likes: 1
    • http://www.members.optusnet.com.au/~gbakker64/
Re: Second NatAmi MX board assembled!
« Reply #3 on: April 12, 2011, 12:13:40 PM »
NatAmi?  What's that?
Do you get wafers with it?
 

Offline Forcie

Re: Second NatAmi MX board assembled!
« Reply #4 on: April 12, 2011, 12:35:44 PM »
@Kesa

This is André from the Natami Team.

The image posted is incorrect and incomplete.

This is the correct version:
http://img189.imageshack.us/img189/884/natamipinout3.png

I am aware that the incorrect picture got posted by mistake on Facebook.
 

Offline gertsy

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: May 2006
  • Posts: 2289
  • Country: au
  • Total likes: 1
    • http://www.members.optusnet.com.au/~gbakker64/
Re: Second NatAmi MX board assembled!
« Reply #5 on: April 12, 2011, 12:39:50 PM »
Quote from: Forcie;631160
@Kesa

This is André from the Natami Team.

The image posted is incorrect and incomplete.

This is the correct version:
http://img189.imageshack.us/img189/884/natamipinout3.png

I am aware that the incorrect picture got posted by mistake on Facebook.


Thank god!  For a second there I thought there were 2 USB ports and no Sony/Philips Digital interface......Phew.      Lucky we got that critical piece of info sorted.

Sorry when did you say it was being released again?
« Last Edit: April 12, 2011, 12:42:02 PM by gertsy »
 

Offline Forcie

Re: Second NatAmi MX board assembled!
« Reply #6 on: April 12, 2011, 12:49:41 PM »
@gertsy
I am happy that you appreciate my efforts to provide correct information. You might have missed that the four main IC:s were unlabeled, which in my opinion qualifies as "critical info", too.

We are getting close to a point where we will produce a batch of boards for internal distribution within the team for further compatibility testing and bug fixing. The date of release to the public depends on how long this process will take.

The situation in Japan is currently making it difficult for us to obtain components.
« Last Edit: April 12, 2011, 12:52:05 PM by Forcie »
 

Offline Hattig

Re: Second NatAmi MX board assembled!
« Reply #7 on: April 12, 2011, 01:02:34 PM »
Good news. Thanks for the image.

What's the IC above and to the left of the DDR2 RAM chips?
 

Offline Kesa

  • Ninja Fruit Slasher
  • Hero Member
  • *****
  • Join Date: Sep 2010
  • Posts: 2408
  • Total likes: 0
Re: Second NatAmi MX board assembled!
« Reply #8 on: April 12, 2011, 01:05:05 PM »
Thanks Forcie! But are you aware of the spelling mistake on the facebook photo above (swtich is really spelt switch)?

The real MX board is below ;)

Even my cat doesn\'t like me.
 

Offline TCMSLP

Re: Second NatAmi MX board assembled!
« Reply #9 on: April 12, 2011, 01:08:59 PM »
This is excellent news!

I'm a little out of touch with Natami and the forum is difficult to search...

Can someone remind me - what OS this will run?   Will 3.1 be repackaged with the necessary drivers for the new hardware, or will it be up to the user to obtain 3.1 and apply necssary patches?  Or ... something different altogether?

Very exciting news though :)


Steve
A1200 50MHz 68030 16Mb, PCMCIA Ethernet, Indivision AGA MkIIcr
http://www.coherer.net Coherer: Electro!
 

Offline Kesa

  • Ninja Fruit Slasher
  • Hero Member
  • *****
  • Join Date: Sep 2010
  • Posts: 2408
  • Total likes: 0
Re: Second NatAmi MX board assembled!
« Reply #10 on: April 12, 2011, 01:12:14 PM »
Quote from: TCMSLP;631188
This is excellent news!

I'm a little out of touch with Natami and the forum is difficult to search...

Can someone remind me - what OS this will run?   Will 3.1 be repackaged with the necessary drivers for the new hardware, or will it be up to the user to obtain 3.1 and apply necssary patches?  Or ... something different altogether?

Very exciting news though :)


Steve

It was always the intention it would be able to run WB3.9. In fact it was designed specifically to run 3.9  :)
Even my cat doesn\'t like me.
 

Offline gertsy

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: May 2006
  • Posts: 2289
  • Country: au
  • Total likes: 1
    • http://www.members.optusnet.com.au/~gbakker64/
Re: Second NatAmi MX board assembled!
« Reply #11 on: April 12, 2011, 01:22:39 PM »
Quote from: Forcie;631175
@gertsy
I am happy that you appreciate my efforts to provide correct information. You might have missed that the four main IC:s were unlabeled, which in my opinion qualifies as "critical info", too.

We are getting close to a point where we will produce a batch of boards for internal distribution within the team for further compatibility testing and bug fixing. The date of release to the public depends on how long this process will take.

The situation in Japan is currently making it difficult for us to obtain components.


@forcie. Sorry my bad.  Without prejudice.
My angst was based on the fact that we hear no news here (sorry, very little news) and when somebody posts some news, the first peep we hear is a "That's not right!".  A bit critical on poor old Kesa who is obviously trying to help.

If I was really nasty I would say your picture is also incorrect as it lists "headers" parallel, floppy and usb, which clearly aren't headers as they have no pins.

So happy to hear the news.  Maybe you should post in the news section. regularly.  What do you think ?

PS; As Kesa would have me say.  "If you can't say something nice. Don't,,, Don't say nuffin at all...!"  So my apologies for my tanty..
PPS: the board looks beautiful.
« Last Edit: April 12, 2011, 01:29:47 PM by gertsy »
 

Offline Forcie

Re: Second NatAmi MX board assembled!
« Reply #12 on: April 12, 2011, 02:02:01 PM »
@Hattig
A tiny CPLD handling I/O for floppy and joyports.

@Kesa
Yes. The image with the errors was made by a forum member, so I made a proper version after that. But the image with the errors happened to be posted on FB by mistake. :)

@TCMSLP
Our goal is full support of OS3.x (as well as earlier versions :) ). But we currently only have 3.1 licenses to distribute with the boards. However, our internal distribution runs 3.9. We are currently working on supporting all the hardware (writing SANA2 drivers, hacking monitor files, etc.)

@gertsy
Kesa is not at fault at all, it is our fault for posting the wrong image :)
Yes, everything is not soldered in that picture. But everything labeled "header" will have a proper header. They are not there in the picture because the focus was not testing the functionality of those connectors at that particular moment in time - it was taken shortly after getting the very first MX board.
« Last Edit: April 12, 2011, 02:09:55 PM by Forcie »
 

Offline commodorejohn

Re: Second NatAmi MX board assembled!
« Reply #13 on: April 12, 2011, 03:48:32 PM »
Doesn't that look pretty :) Given that it's a DVI-I connector, am I correct in assuming it'll support analog VGA output?
Computers: Amiga 1200, DEC VAXStation 4000/60, DEC MicroPDP-11/73
Synthesizers: Roland JX-10/MT-32/D-10, Oberheim Matrix-6, Yamaha DX7/FB-01, Korg MS-20 Mini, Ensoniq Mirage/SQ-80, Sequential Circuits Prophet-600, Hohner String Performer

"\'Legacy code\' often differs from its suggested alternative by actually working and scaling." - Bjarne Stroustrup
 

Offline Darrin

  • Lifetime Member
  • Hero Member
  • *****
  • Join Date: May 2002
  • Posts: 4430
  • Total likes: 0
Re: Second NatAmi MX board assembled!
« Reply #14 on: April 12, 2011, 03:56:49 PM »
Quote from: Forcie;631200
@TCMSLP
Our goal is full support of OS3.x (as well as earlier versions :) ). But we currently only have 3.1 licenses to distribute with the boards. However, our internal distribution runs 3.9. We are currently working on supporting all the hardware (writing SANA2 drivers, hacking monitor files, etc.)


That shouldn't be a problem as you can use ClassicWorkbench to give a nice OS3.9+ look.
A2000, A3000, 2 x A1200T, A1200, A4000Tower & Mediator, CD32, VIC-20, C64, C128, C128D, PET 8032, Minimig & ARM, C-One, FPGA Arcade... and AmigaOne X1000.