Welcome, Guest. Please login or register.

Author Topic: Origyn & Facebook...only one issue...  (Read 2642 times)

Description:

0 Members and 1 Guest are viewing this topic.

Offline FingersTopic starter

  • Sr. Member
  • ****
  • Join Date: Apr 2008
  • Posts: 378
    • Show only replies by Fingers
Origyn & Facebook...only one issue...
« on: December 12, 2009, 11:28:26 AM »
OWB works great with Facebook, but for one slight annoyance.

When using the Facebook pop-up chat. Sending is a non-issue, but when an incoming chat message is received, the download windows open...they can be closed & everything works fine aside from that.

Is there any way around this?

Not complaining, OWB works great, just wondering if I can avoid having to close windows every time I receive a message?

PZ.
 

Offline AndreasM

Re: Origyn & Facebook...only one issue...
« Reply #1 on: December 12, 2009, 12:34:02 PM »
Quote from: Fingers;533519
OWB works great with Facebook, but for one slight annoyance.

When using the Facebook pop-up chat. Sending is a non-issue, but when an incoming chat message is received, the download windows open...they can be closed & everything works fine aside from that.

Is there any way around this?

Not complaining, OWB works great, just wondering if I can avoid having to close windows every time I receive a message?

PZ.



go in the chatwindow - settings - turn of audio

the only way.
Andreas Magerl
APC&TCP - Home of Amiga Future
Publisher for Amiga Software, Merchandising and many more.

http://www.apc-tcp.de
https://www.amigafuture.de
https://www.amigashop.org
 

Offline FingersTopic starter

  • Sr. Member
  • ****
  • Join Date: Apr 2008
  • Posts: 378
    • Show only replies by Fingers
Re: Origyn & Facebook...only one issue...
« Reply #2 on: December 12, 2009, 12:43:20 PM »
Quote from: AndreasM;533521
go in the chatwindow - settings - turn of audio

the only way.


You mean uncheck "Play Sound for New Messages"?

Nice one, will try that :)

PZ.
 

Offline FingersTopic starter

  • Sr. Member
  • ****
  • Join Date: Apr 2008
  • Posts: 378
    • Show only replies by Fingers
Re: Origyn & Facebook...only one issue...
« Reply #3 on: December 12, 2009, 12:46:32 PM »
Tested, great...thanks Andreas! :D

PZ.
 

Offline Fab

  • Full Member
  • ***
  • Join Date: Jun 2009
  • Posts: 217
    • Show only replies by Fab
Re: Origyn & Facebook...only one issue...
« Reply #4 on: December 12, 2009, 01:37:07 PM »
@Fingers

Which OS do you use? If it's the MorphOS version, you might also try configuring the audio/mpeg mimetype or so to play the sound. I didn't try, though.
 

Offline FingersTopic starter

  • Sr. Member
  • ****
  • Join Date: Apr 2008
  • Posts: 378
    • Show only replies by Fingers
Re: Origyn & Facebook...only one issue...
« Reply #5 on: December 12, 2009, 01:43:41 PM »
Heya Fab,

I looked in the Mimetype settings & didn't see anything like you suggested, but that's cool, all fine now after FB adjustment :)

Awesome work man!

*EDIT* - Yeah MorphOS 2.4 & OWB 1.6

PZ.