Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: A1200 onboard fpu  (Read 669 times)

0 Members and 1 Guest are viewing this topic.

Offline Miloo

A1200 onboard fpu
« on: December 07, 2008, 06:58:48 PM »
Has anyone soldered/socketed a plcc fpu on their 1200 mobo and it worked ok?
A1200/68882/AMD Slot A 1Ghz in EZPC case, Blizzard 060@66Mhz/SCSI IV, PortJnr, 194Mb fast ram, 4Gb CF HD, OS 3.9, Indivision AGA
 

Offline delshay

Re: A1200 onboard fpu
« Reply #1 on: December 07, 2008, 07:16:42 PM »
iv soldered one and it did not work,it seems something is missing im still working on it when i have time.
-------------
power is nothing without control
 

Offline Miloo

Re: A1200 onboard fpu
« Reply #2 on: December 07, 2008, 07:28:53 PM »
I've soldered the socket just waiting for the fpu and then I'll try it.
A1200/68882/AMD Slot A 1Ghz in EZPC case, Blizzard 060@66Mhz/SCSI IV, PortJnr, 194Mb fast ram, 4Gb CF HD, OS 3.9, Indivision AGA
 

Offline delshay

Re: A1200 onboard fpu
« Reply #3 on: December 07, 2008, 07:36:56 PM »
the FPU was taken fron a non working card. when fitted it did not work,its possible the FPU is faulty will try another FPU when i have spare time.
-------------
power is nothing without control
 

Offline djbase

Re: A1200 onboard fpu
« Reply #4 on: December 07, 2008, 07:39:34 PM »
Quote

Miloo wrote:
Has anyone soldered/socketed a plcc fpu on their 1200 mobo and it worked ok?


Yes, it works.
Amiga 1200 | ACA1233n | 128 MB RAM | Indivision AGA | Prisma Megamix | 250 GB mSATA SSD | AmigaOS 3.1.4
AmigaOne X1000 | 1.8 GHz | 4 GB RAM | Radeon R7 250X | 250 GB SATA SSD | AmigaOS 4.1