Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

Recent Posts

Pages: [1] 2 3 ... 10
1
Amiga Hardware Issues and discussion / Re: Amiga 600 CPU
« Last post by trekiej on May 13, 2021, 06:40:29 PM »
I manually installed OS3.1 onto the Hard Drive.
It was messy.

The PCMCIA card shows up as ndos.
I formatted it and copied files to it.
I was able to copy those to my laptop.
When I re-inserted the card it came back up as ndos.

I thank everyone for the help over the months.
I need to find some one in Texas who can buy all of this stuff.
2
Amiga Marketplace / Re: For Sale NTSC CD32 Never used
« Last post by save2600 on May 13, 2021, 09:52:08 AM »
Interested if the deal falls through above.
3
Amiga Hardware Issues and discussion / Re: Amiga 600 CPU
« Last post by trekiej on May 13, 2021, 06:00:10 AM »
I have my Kick-start 3.X installed and now it runs out of memory during install.
The question is, how do I manually install OS 3.1 over OS 2.1?
A chip ram up grade would be best.

edit:
I went ahead and bought a Chip Ram expansion.
4
That's good to know, for sure.   I've never even heard of that!   

The good news is that some compressed air and a little DeOxIt seems to have fixed it right up.    Thanks guys!

-Chris
5
Amiga Marketplace / Re: For Sale NTSC CD32 Never used
« Last post by efrenmgp on May 13, 2021, 02:16:03 AM »
6
There is a workaround if you can't get the switch working properly (or whatever the fault is). Which would at least let you install onto hard drive.

Prior to running the install script, open up a shell. When you get the prompt to change disks, do so, then get the shell window to the front, and type

Diskchange DF0:

Then hit the return key. That prompts the Amiga to update and re-read the floppy contents.

It does mean flipping back and forth, clicking on the requesters and the shell window. Handy use for multitasking though.

Type

Endcli

and hit return when you are finished with the shell window.
7
Amiga Marketplace / Re: For Sale NTSC CD32 Never used
« Last post by Pyromania on May 12, 2021, 04:22:25 PM »
I'll take it.
8
Amiga Software Issues and Discussion / Re: Copymem Quick & Big Released!
« Last post by SpeedGeek on May 12, 2021, 12:57:41 PM »
** 6TH NEWS UPDATE **

CMQ&B040 2.2 released!

v2.2 minor change
- Removed "Move16 Bug" detection code. This was a blunder due to
Ax = Ay meaning the same registers rather than the same addresses.
9
Thanks, Matt.   I just watched a handy video that pointed out the little black posts in the front left of the drive that you're talking about.    They suggested some contact cleaner, but I'm hoping you're right and it's just something small like this.
10
It could be a problem with the cable or the motherboard, but I think the most likely explanation is that the drive is dirty after decades of service. If the drive is reading disks the read/write heads are probably fine, but some of the sensors could be blocked/stuck. If you feel confident enough to take the top cover of the drive off it should be easy to see where dust/dirt has built up. Pay particular attention to a series of little black posts. Give them a little scrub with a q-tip/cotton bud and isopropyl alcohol and they should free up. Be careful not to disrupt the read/write heads and thus misalign the drive.
Pages: [1] 2 3 ... 10