Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: A1200 freezes when using PCMCIA Network card  (Read 3346 times)

0 Members and 1 Guest are viewing this topic.

Offline Karlos

Re: A1200 freezes when using PCMCIA Network card
« Reply #15 on: August 16, 2012, 08:34:23 PM »
Quote from: bhindi_bhaji;703858
I'm not too fussed, it's not like I actually paid anything...although I will have to now when I find one that works!!


Here's the one I am using:

http://www.amiga.org/gallery/images/810/1_4392.jpg

It sticks out a fair way, but my main A1200 is in a tower anyway, so there's just enough room.
int p; // A
 

Offline bhindi_bhaji

Re: A1200 freezes when using PCMCIA Network card
« Reply #16 on: August 16, 2012, 09:31:55 PM »
Quote from: Karlos;703859
Here's the one I am using:

http://www.amiga.org/gallery/images/810/1_4392.jpg

It sticks out a fair way, but my main A1200 is in a tower anyway, so there's just enough room.


Thanks for that. I'll keep an eye out.

I'm not bothered how far it sticks out.

I'll probably just end up getting the easynet kit from Amigakit soon anyway.
 

Offline MelbourneBen

Re: A1200 freezes when using PCMCIA Network card
« Reply #17 on: August 17, 2012, 12:10:22 AM »
I could never get this card working on my A1200 1D4. I used various versions of the CNET driver without any luck, the card could be seen by the card detection program but it would still wouldn't work.

Interesting to note that the computer wouldn't freeze if I did a hot swap.

I now use the MA401 wifi card without any problems.
Member of the Adelaide Commodore & Amiga user group

C= A1200 1D4 4MB Fast Ram FPU, 3.1 roms, 4GB CF HD, PCMCIA NIC, C= 1084s.
 

Offline Cammy

Re: A1200 freezes when using PCMCIA Network card
« Reply #18 on: August 17, 2012, 12:53:04 AM »
Have you installed CardReset and CardPatch like yssing suggested? If you haven't, it is the first thing you should go and do right now. Most cards won't work properly on an A1200 and will lock it up until those patches are installed.

Please follow this advice if you haven't already, I have real-life experience with this, my advice is never based on assumptions and guesses! We have several A1200s and A600s set up in our office with various network cards, it's so important to have those patches installed if you don't want to perform a hardware fix!
A1200 030@28Mhz/2MB+32MB/RTC/KS3.1/IDE-CF+4GB/4-Way Clockport Expander/IndivisionAGA/PCMCIA NIC
A1200 020@14Mhz/2MB+8MB/FPU/RTC/KS3.0/IDE-CF+2GB/S-Video
CD32 020@14Mhz/2MB+8MB/RTC/KS3.1/IDE-CF+4GB
A600 030@30Mhz/2MB+64MB/RTC/IDE-CF+4GB/Subway USB/S-Video/PCMCIA NIC/USB Numeric Keypad+Hub+Mouse+Control Pad
A500 000@7Mhz/512kB+512kB/ROM Switcher/KS3.1+1.3/S-Video

Get AmigaOS
 

Offline Damion

Re: A1200 freezes when using PCMCIA Network card
« Reply #19 on: August 17, 2012, 01:45:05 AM »
Even after 10 years I still curse the FA410TX, as it was listed in the cnet docs as a compatible card, had cardpatch/cardreset and all that. Was such a relief to stick the Edimax in there and have it work without a hitch.