Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: A2901 does not regognise my new HD  (Read 2833 times)

0 Members and 1 Guest are viewing this topic.

Offline jedgell

A2901 does not regognise my new HD
« on: March 30, 2006, 07:40:52 AM »
I just installed the ROM 3.1 chip I orderd from you. I took advantage of a HardDrive crash to upgrade my OS. The hard drive was 67MB attached to an A2901. I Installed an IBM DORS-32160 2GB HardDrive attached directly to the A2901. All ROMS ON THE A2901 ARE 6.6X AND THE MOTHERBOARD IS REV 4.2. Now when I boot, the hard drive installer does not recognise my hard drive.  Do I need to go to 7.0 on the A2901 ROMS? If so where do I get them and how much?

HELP

WHERE DID I GO WRONG.

Any help apprecieated.
 

Offline leofoe

Re: A2901 does not regognise my new HD
« Reply #1 on: March 30, 2006, 08:30:29 AM »
A new harddisk must be prepped before it can be used.
Boot the computer with the 3.1 Install disk and run HDToolbox. Let it read the specs from your harddrive and save them to disk. Reboot again with the install disk and this time format the harddisk. You then can begin installing WB3.1.
I don't think you need the 7.0 ROM on the A2091.
 

Offline Xanxi

Re: A2901 does not regognise my new HD
« Reply #2 on: March 30, 2006, 11:10:03 AM »
A2091 won't work properly with a disk bigger than 1GB with Roms 6.6. You need the 7.0 roms to use this disk.

However, HDToolbox will often be mistaken on the disk specs, even with the good romset. Use HDInstools from aminet, it's better.

10 Classic Amiga Computers so far: I have too many computers!!
 

Offline CLS2086

Re: A2901 does not regognise my new HD
« Reply #3 on: March 30, 2006, 02:10:46 PM »
Hi,
also take care to set your drive as :
ID0
Single Ended mode
"Terminator Enable" if it's alone.
AutoSpin on
 :rtfm:
Keep the Faith !
VG 5000/A1000/500/500+/600/2000/CDTV/1200PPC-GREX/1200PPC -ATEO-BV/4060D/CD32/Aone/Peg 1/Peg2 G4/ various funny machines too  :-) http://www.mo5.com/collection/index.php?pseudo=CLS2086
I also repair drives of our old beloved Amiga
 

Offline jedgell

Re: A2901 does not regognise my new HD
« Reply #4 on: April 13, 2006, 12:35:25 AM »
Where can I get ROM 7.0 for the A2091? Have not been able to locate a source.

 

Offline jedgell

Re: A2901 does not regognise my new HD
« Reply #5 on: April 13, 2006, 12:49:59 AM »
Where can I get ROM 7.0 for the A2091? Have not been able to locate a source.

 

Offline TjLaZer

Re: A2901 does not regognise my new HD
« Reply #6 on: April 13, 2006, 07:43:15 AM »
I have the ROM images, and can burn them to PROMs.
Going Bananas over AMIGAs since 1987...

Looking for Fusion Fourty PNG ROMs V3.4?

:flame: :banana: :banana: :banana:
 

Offline jedgell

Re: A2901 does not regognise my new HD
« Reply #7 on: April 14, 2006, 02:08:43 AM »
Where can I get ROM 7.0 for the A2091? Have not been able to locate a source.
 

Offline TjLaZer

Re: A2901 does not regognise my new HD
« Reply #8 on: April 14, 2006, 02:38:00 AM »
Read the reply before yours.  Thats where.

There is no need to ask the same question THREE times!
Going Bananas over AMIGAs since 1987...

Looking for Fusion Fourty PNG ROMs V3.4?

:flame: :banana: :banana: :banana:
 

Offline realmadman

Re: A2901 does not regognise my new HD
« Reply #9 on: April 14, 2006, 04:43:02 AM »
Where can I get RAM 7.0 for the A5091? Have not been able to locate a sauce.

Sorry, I couldn't resist  :lol:  :lol:  :lol:
 

Offline Matt_H

Re: A2901 does not regognise my new HD
« Reply #10 on: April 14, 2006, 04:48:44 AM »
Quote

jedgell wrote:
Where can I get ROM 7.0 for the A2091? Have not been able to locate a source.

Not certain they have them in stock, but try Softhut. Probably best to email them, as their website isn't terribly accurate.