Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Which version of Picasso 96 i have to use ?  (Read 940 times)

0 Members and 1 Guest are viewing this topic.

Offline teslamaitre

Which version of Picasso 96 i have to use ?
« on: August 05, 2021, 02:22:33 PM »
Hi, i own an A2000 with kickstart 2.05 and a GVP Gforce 040 (For me, kickstart 2.0 is the "natural" kickstart for an A2000). I own and i would like to install a Picasso IV in this computer. The latest version of Picasso96 requires kickstart 3.x. Do you know which version of Picasso96 software i have to install with the 2.05 kickstart ? Other question : can i have WB screen with 256 colors under kickstart 2.05 ?

Thanks for your answer.
« Last Edit: August 05, 2021, 02:24:50 PM by teslamaitre »
 

Offline Matt_H

Re: Which version of Picasso 96 i have to use ?
« Reply #1 on: August 05, 2021, 02:43:22 PM »
As far as I am aware, no version of P96 or CGX is compatible with Kickstart 2. You’ll need to upgrade.

There’s the ancient EGS system that I believe works on Kickstart 2, but very little software is compatible with it and I don’t think the PIV is supported.
 

Offline teslamaitre

Re: Which version of Picasso 96 i have to use ?
« Reply #2 on: August 05, 2021, 02:49:57 PM »
Thanks for your answer,

For CybergraphX v.3, it seems that kickstart 2.x is enough :

http://de3.aminet.net/driver/video/CyberGraphX3.readme

 

Offline Matt_H

Re: Which version of Picasso 96 i have to use ?
« Reply #3 on: August 05, 2021, 02:54:27 PM »
Well, it’s worth a try, but be prepared for problems. There will probably be some incompatibilities due to the older CGX API and not all features being available under Kickstart 2. Let us know how it goes.
 

Offline QuikSanz

Re: Which version of Picasso 96 i have to use ?
« Reply #4 on: August 05, 2021, 03:13:53 PM »
I bought my A2000 W/ GForce 030 second hand back in the 90's with 2.0. First thing I did, before I got a PIV was upgrade to 3.1 and never looked back. Sooo much better.

Chris
 

Offline Mikhail

Re: Which version of Picasso 96 i have to use ?
« Reply #5 on: August 07, 2021, 03:30:40 AM »
For RTG support you absolute must use 3.1 and even better if you get 3.2.
Since RTG capable software, games, demos also require 3.1 and better, there is no excuse otherwise.
A1260T/PPC/SCSI/BV/HPLJ4/HPSJ/CNET
 

Offline teslamaitre

Re: Which version of Picasso 96 i have to use ?
« Reply #6 on: August 08, 2021, 02:07:31 PM »
Hi, i already know very well AOS 3.1 & 3.9 with my A4000T.

My purpose is to know what we can do with an A2000 & kickstart 2.0.

I made some tests : we can install an old "picasso preversion" joined with the Picasso II graphic board on an kickstart 2.x. We have access to all resolutions of the board but the number of colors for a workbench screen is limited to 16 colors (it's a kickstart limitation). So no 256 colours are possible under this kickstart but some graphics boards are useable.

Next objective : try ethernet under kickstart 2.x !
 

Offline NinjaCyborg

Re: Which version of Picasso 96 i have to use ?
« Reply #7 on: August 08, 2021, 09:51:25 PM »
No