Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Etherlink III  (Read 804 times)

0 Members and 1 Guest are viewing this topic.

Offline bradhansen1

Etherlink III
« on: November 18, 2021, 08:02:17 PM »
Hi All, I have put together an A1200 from scratch. I got the motherboard from Spain. Got the Keyboard from Robert Bernardo (a great guy)
and president to the Fresno Amiga User Group. Bought the case off of eBay ($75). My friend Jon Vine from "RetroFriends" repaired the motherboard and then converted a PC floppy drive to run internally on the A1200 and also retro-brighted the case for me, great job! .  Bought a US power supply from the UK also off eBay. I add 3.2 Roms installed a 16 gig cf card partitioned into 4 drives. Been totally thrilled with the outcome. Now I have been using an Etherlink III PC Card in my Powerbook 1400c with really great results to connect to the Net. However when I move it over to the A1200 running EasyNetPro the results are disheartening. Maybe 1k a minute, maybe, just seems to hang after making initial connection. I can imagine that the card needs flashing but I have no idea how to do that. Any advise you all could contribute would be much appreciated.
Thanks,
Brad Hansen
 

Offline Matt_H

Re: Etherlink III
« Reply #1 on: November 19, 2021, 12:44:13 AM »
I don't have any experience with your precise hardware/software config, but CardPatch is a good place to start. CardReset, by the same author, may also be worth looking at.
 

Offline AndyFC

Re: Etherlink III
« Reply #2 on: November 19, 2021, 07:34:50 AM »
I've never come across flashing this card. I have a similar model network card and get up to 2mbps.

Does the hanging happen if you try and connect after rebooting? If so Matt_Hs advice about reset to overcome a Gayle bug will help, or you can get cheap hardware fixes.

Try Amispeedtest (off aminet) to measure your raw speed too.

What network services and apps are you using e.g. what web browser, FTP app etc?

The websites you connect to will also make a difference. Aminet.net is fast on an Amiga but something with loads of JavaScript etc will render by Christmas 2023 if you start now.
A1200 in DIY Tower. 3.2 ROMs, 3.5" HD, CD RW and IDE to SD adapter running off the internal IDE port (using the A4000 4-port IDE adapter from Amigakit), Blizzard 1230-IV, with 32MB 60ns RAM and 50MHz 68882 FPU. 3COM PCMCIA Network card running with Miami DX. https://www.youtube.com/watch?v=1PrGdL6XjmE

MorphOS on PowerMac G5 and ATI 9600 pro
 

Offline bradhansen1

Re: Etherlink III
« Reply #3 on: November 19, 2021, 05:28:56 PM »
Thanks for the information. EasyNetPro automatically installs CardPatch and Card Reset when the software is installed. Just trying to run
iBrowse 2.4. But I will investigate that issue.
Brad Hansen