Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Help.. Can't install IDEfix97  (Read 1027 times)

0 Members and 1 Guest are viewing this topic.

Offline dougal

Help.. Can't install IDEfix97
« on: April 21, 2011, 02:26:37 PM »
I downloaded IDEFix97 from Aminet.

When i try and install it it says "AmigaDOS 2.04 or Higher is required for cacheCDFX!" "An Upgrade will be needed for your Amiga"

My Amiga has kickstart 3.1 and workbench 3.1 installed **Confused**
A1200HD- Blizzard 1230IV / 64Mb / Kick 3.1 / OS 3.9 / 20GB HD
A4000 040 @33Mhz -Kick 3.1 / 16MB
A2000 Rev4.4 - \'030 @25Mhz / 8MB / Kick 3.1 / ClassicWB
CD32 -     Stock (W/ 2 CD32 Controllers]
A500 Plus - 68000 / 2MB Chip / 2Mb Fast / 2.04/1.3 / A590 / A570
A600HD - 2MB Chip / 8MB Fast / 2GB CF HD / Kick 3.1
CDTV

PowerMac G4 1Ghz (MorphOS / Leopard)

http://amigamap.com/user/172
 

Offline dougal

Re: Help.. Can't install IDEfix97
« Reply #1 on: April 21, 2011, 02:30:10 PM »
Fixed... My version of installed was shit. Fixed it now
A1200HD- Blizzard 1230IV / 64Mb / Kick 3.1 / OS 3.9 / 20GB HD
A4000 040 @33Mhz -Kick 3.1 / 16MB
A2000 Rev4.4 - \'030 @25Mhz / 8MB / Kick 3.1 / ClassicWB
CD32 -     Stock (W/ 2 CD32 Controllers]
A500 Plus - 68000 / 2MB Chip / 2Mb Fast / 2.04/1.3 / A590 / A570
A600HD - 2MB Chip / 8MB Fast / 2GB CF HD / Kick 3.1
CDTV

PowerMac G4 1Ghz (MorphOS / Leopard)

http://amigamap.com/user/172