Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



AGA Rocks... a little
AGA Rocks... a little
Previous Image | Next Image
Description: My AGA workbench from 2002, using visual prefs and Dopus Magellan2, sometimes AGA can look ok too :cool:

this isnt the normal resolution thats why the gadgets are in 1:2 ratio
Picture Stats:
Views: 5276
Filesize: 54.84kB
Height: 768 Width: 1024
Posted by: AxE at August 20, 2003, 06:37:39 PM

0 Members and 1 Guest are viewing this picture.

Comments (11)

Homer
Posts:1166
December 27, 2006, 03:55:21 PM
Yup, my plain old OS3.5 background could do with an update :-(
weirdami
Posts:3776
July 16, 2006, 07:57:23 PM
they have a submitter by.
whabang
Posts:7270
December 05, 2003, 11:48:46 PM
It sure looks nice!
Wolfe
Posts:1005
August 25, 2003, 05:47:39 AM
Nice!

I do mine in 64 colors for a speed bump.
AxE
Posts:98
August 23, 2003, 06:52:24 PM
its my wb  in 128 colours
these images should have a "posted by" ...
alx
Posts:1023
August 23, 2003, 12:46:30 PM
Looks much nicer than my 32 colour AGA WB - but probably a lot slower :-)
Linchpin
Posts:1483
August 22, 2003, 03:05:53 PM
Looks better than my a1200 desktop :-)
Agafaster
Posts:1175
August 22, 2003, 09:33:35 AM
Probably Slow as Hell too - although the 060 oughta go someway towards helping...

I use 800x600@72Hz(i) in 64 colours - a reasonable compromise between colours and speed. I even surf (IBrowse) in this workbench !
iamaboringperson
Posts:5744
August 21, 2003, 11:56:17 PM
Too low res for my liking...


and too colorful, looks like a circus setup :-P
ikir
Posts:1659
August 21, 2003, 12:55:22 PM
Congratulations AGA :-)
Jose
Posts:2868
August 20, 2003, 08:59:11 PM
That's 256c right? Hmm have you tried HAM8?:)


Powered by: SMF Gallery