Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



SysSpeed 2.6 under Amithlon on my MAC-OSX look Amithlon system.
SysSpeed 2.6 under Amithlon on my MAC-OSX look Amithlon system.
Previous Image | Next Image
Description: Is this SysSpeed figure reliable for CPU/FPU speed?

Picture Stats:
Views: 2511
Filesize: 284.01kB
Height: 768 Width: 1024
Posted by: AMIGA-FAN at December 08, 2006, 05:28:51 PM

0 Members and 1 Guest are viewing this picture.

Comments (4)

AndrewBell
Posts:343
November 06, 2007, 08:12:00 PM
Quote
Yeah, I knew it couldn't be... as my Processor (a Pentium 4) runs at 2.4 Ghz, so Syspeed is telling me that the CPU speed is over 50% faster than the true (hardware) CPU speed!


There is no true hardware speed for Sysspeed to measure. You're running an emulator, how can there be any real 040 to measure? Also, Sysspeed can't detect the Pentium to measure that either. The numbers you see are a result of a comparison between known hardware figures and the result of JIT emulation.
GreggBz
Posts:302
December 28, 2006, 05:23:13 PM
too........many..... icons....  :crazy:
AMIGA-FAN
Posts:149
December 09, 2006, 10:40:04 AM
Yeah, I knew it couldn't be... as my Processor (a Pentium 4) runs at 2.4 Ghz, so Syspeed is telling me that the CPU speed is over 50% faster than the true (hardware) CPU speed!
Piru
Posts:6946
December 08, 2006, 08:10:10 PM
Quote
Is this SysSpeed figure reliable for CPU/FPU speed?

No.


Powered by: SMF Gallery