Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



AIAB r10.5 with AfA-OS
AIAB r10.5 with AfA-OS
Previous Image | Next Image
Description: AfA-OS adds some rather nifty truetype font antialiasing to a legacy OS3.1/Scalos-powered AIAB desktop.
Picture Stats:
Views: 3505
Filesize: 192.06kB
Height: 768 Width: 1024
Posted by: jmbattle at December 11, 2005, 04:21:32 AM

0 Members and 1 Guest are viewing this picture.

Comments (9)

jrkenn
Posts:66
December 09, 2007, 02:19:50 AM
Think I will put AIAB on my laptop. I already have Amiga Forever on my regular computer. I have always liked the looks of AIAB. Its really too bad that the Commodore went under, I think the Video Editing & Computer industry might be a little different today if we still had an Amiga in a version updated to todays specs.
nadoom
Posts:760
January 16, 2006, 02:46:57 PM
ooh funky, can i get os4 style title barson my OS3.9? tell me howww :)
Invisix
Posts:204
December 29, 2005, 12:58:36 AM
Very pretty. :-)

My WinUAE + AIAB setup always crashes. Especially when running anything internet related!  :pissed:
jmbattle
Posts:324
December 16, 2005, 01:31:09 AM
Note that AIAB is intended for emulated Amiga environments - 'Shut Down' will close UAE.

James
motorollin
Posts:8669
December 15, 2005, 09:22:31 AM
Too much like Windows for my taste, especially with that task bar along the bottom. And why the hell do you have to shut it down?!

--
moto
Lemonty
Posts:193
December 13, 2005, 08:34:59 PM
Sure wish I could run that on OS3.9-2 on my A4000. Why does it crash???
jmbattle
Posts:324
December 12, 2005, 10:53:40 AM
Well, I recommend calling the AFA_OS_LOADER executable before iprefs, and preferably before other interface modifying patches (e.g. VisualPrefs).

As for hardward specs, this is just my PentiumM laptop running WinXP and WinUAE.

Cheers,
James
xaccrocheur
Posts:430
December 11, 2005, 01:08:31 PM
Wow ! Impressive, really. Can we have some HWare details ? I'd love to achieve exactly that on my 4000
Amigaz
Posts:1944
December 11, 2005, 07:39:05 AM
Man..that looks nice
Wish I knew where to put AfA_OS_Loader in my startup-sequence without it messing everything up.


Powered by: SMF Gallery