Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Problem replying to posts  (Read 1547 times)

0 Members and 1 Guest are viewing this topic.

Offline paul1981

Problem replying to posts
« on: October 28, 2019, 10:18:07 PM »
If you select a post and press the 'Quote' button (for example), and then write something at the bottom as if to reply, but then you change your mind and decide not to post it and instead select the amiga.org logo top left to get to the home page... you will notice that if you go back to that same thread, and select 'Quote' in any post in that thread, that your previous 'Quote' appears in the text window and not the quote that you had just selected. Not only is the wrong 'Quote' selected, but also your previous text that you decided against posting magically appears too.
I saw it in action; the correct text appears initially, but in an instant it is replaced by the previous 'discarded' one that can now no longer be discarded, it seems I'm stuck with it forever (even after logging out and back in again IIRC). To fix the problem I have to clear my browser history.
It doesn't have to be the 'Quote' button either, just go into any thread and press 'Quick Reply' and type 'blah' in the text window and then do as I say...go back to the home page again and go back into the thread and then either press 'Quick Reply' again or press 'Quote' and your previous discarded 'blah' will appear in the window on its own (without any quote if you selected one!)
I noticed this yonks ago (a year maybe) but thought it was a glitch or something, but it's still around, hence this post.

BTW, why isn't there a 'Discard Post' or 'Cancel' button of sorts? If there is, I can't see it.
 

Offline giZmo350

Re: Problem replying to posts
« Reply #1 on: October 28, 2019, 10:52:41 PM »
Yup, had the same problem again yesterday... and yes, the problem has been around for a long time. Thanks for taking the time to explain it.  ;D
A500: 2MB Chip, 8MB Fast, IndiECS, MiniMegi, IDE4ZorroII on Z-500, KS1.3/KS3.1, WB3.1&BWB
 
A2000HD: 2MB Chip, 128MB Fast, P5:Blizz 2060@50MHz, PCD-50B/4GBCF, XSurf100, RapidRoad, IndiECS, Matze RTG, MiniMegi, CD-RW, SunRize AD516, WB3.9
 
A1200: 2MB Chip, 64MB Fast, 4GBCF, GVP Typhoon 030 @40MHz w/FPU, Subway USB, EasyNet Ethernet, Indi AGA MKI, FastATA MK-IV, Internal Slim CD/DVD-RW, WB3.5

Surfing The Web With AMIGA Is Fun Again!
 

Offline F0LLETT

Re: Problem replying to posts
« Reply #2 on: October 29, 2019, 02:46:53 PM »
Thought it was just me, lol. Will look into it.

Fixed, issue seemed to be cache. Please test.
« Last Edit: October 29, 2019, 03:52:16 PM by F0LLETT »
Quote from: Hungry Horace
Resolute and Industrious Grand ruler of the yellow people and the Ultimate Amiga Empire
Ultimate Amiga Network (Home of SONY PSP Amiga Emulator and AMOS Factory)

Quote from:  He who shall not be named
"Chris is that you!!!"
My all time favorite quote.
 

Offline paul1981

Re: Problem replying to posts
« Reply #3 on: October 29, 2019, 06:47:24 PM »
Hmmm, I thought it was fixed now but it's actually not. It appeared to work correctly when I first logged in but then I was experimenting trying to break it by pressing the Back button in the browser which appeared to do the trick. Then I thought, hmm... pressing Back is weird anyway and it's something I wouldn't ever do. So to get it to work again I logged out, cleared history and logged in again, and now it's behaving as before, so no, not fixed yet unfortunately. Thanks for trying though!
 

Offline paul1981

Re: Problem replying to posts
« Reply #4 on: October 29, 2019, 06:49:56 PM »
Yup, had the same problem again yesterday... and yes, the problem has been around for a long time. Thanks for taking the time to explain it.  ;D

You're welcome. Yeah, it took quite a bit of effort to write. ;D
 

Offline F0LLETT

Re: Problem replying to posts
« Reply #5 on: November 03, 2019, 10:48:15 PM »
Still not found this. Gone as far as setting up a test forum and installing / modding one by one.
So Im abit stumpted, only other thing is to look at server itself.
Quote from: Hungry Horace
Resolute and Industrious Grand ruler of the yellow people and the Ultimate Amiga Empire
Ultimate Amiga Network (Home of SONY PSP Amiga Emulator and AMOS Factory)

Quote from:  He who shall not be named
"Chris is that you!!!"
My all time favorite quote.