Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



Updated WB OS3.9 + theme
Updated WB OS3.9 + theme
Previous Image | Next Image
Description: i've updated the wb look with ken's icons and Amiga theme Experiece.

i must say it looks much nicer this way :)
Picture Stats:
Views: 1499
Filesize: 173.59kB
Height: 768 Width: 1024
Posted by: Craven1200 at January 02, 2007, 01:27:34 PM

0 Members and 1 Guest are viewing this picture.

Comments (6)

Craven1200
Posts:120
January 04, 2007, 11:15:05 AM
actually i have tried with and without iconsbefast didnt notice much difference ...

gonna try afa_os later


speedwise its not that bad
Amigaz
Posts:1944
January 03, 2007, 08:31:10 PM
These are 256 colour glow icons I believe (Ken's icons)
I wonder if he uses IconBeFast or Afa_OS..otherwhise I feel sorry for him  :lol:
cv643d
Posts:1197
January 03, 2007, 07:56:15 PM
Wow, so PNG icons runs smooth on a 040/25 ?
Amigaz
Posts:1944
January 03, 2007, 12:47:32 PM
Ahhh....ATE

The OS4 theme looked more like Virgola's which is darker than ATE's
Craven1200
Posts:120
January 03, 2007, 11:41:52 AM
yeah it looks so much nicer now,  runs pretty smooth even on my  040/25,

the theme is from here: http://turricandm.altervista.org/hosted/ate/

and ken's icons indeed  i've checked out his 3.0 preview the look sweet aswell.
Amigaz
Posts:1944
January 02, 2007, 08:06:09 PM
Hey-hey , now we're talkin'
 :-)

Virgola theme I see, Ken's icons..nice fonts too

Underwater backdrop...Titanic  :idea:


Powered by: SMF Gallery