Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Amiga 1200 Display  (Read 369 times)

0 Members and 1 Guest are viewing this topic.

Offline bluewater41

Amiga 1200 Display
« on: June 06, 2022, 08:32:55 PM »
Hi Everyone I have a Amiga 1200 using a Indivison MK2 Adapter connected to tv. Why would i have a good Digital output but No Analog signal any help would be appreciate of. Thanx in Advance, Mike
 

Offline AndyFC

Re: Amiga 1200 Display
« Reply #1 on: June 06, 2022, 09:22:59 PM »
Good evening.

Are you trying to get analogue output from the indivision or from the Amiga RGB port?

I don't have an indivision but reading up about it there is an option in the config tool that I can see allows analogue only and Digital and analogue so maybe there is a digital only option?
A1200 in DIY Tower. 3.2 ROMs, 3.5" HD, CD RW and IDE to SD adapter running off the internal IDE port (using the A4000 4-port IDE adapter from Amigakit), Blizzard 1230-IV, with 32MB 60ns RAM and 50MHz 68882 FPU. 3COM PCMCIA Network card running with Miami DX. https://www.youtube.com/watch?v=1PrGdL6XjmE

MorphOS on PowerMac G5 and ATI 9600 pro
 

Offline RetroPassion

Re: Amiga 1200 Display
« Reply #2 on: June 08, 2022, 02:54:55 PM »
Hi Everyone I have a Amiga 1200 using a Indivison MK2 Adapter connected to tv. Why would i have a good Digital output but No Analog signal any help would be appreciate of. Thanx in Advance, Mike

When you say analogue you mean RF/Composite, if so it may be down to cap damage, has the 1200 been recapped? The MK2 gets its signal directly from Lisa so avoiding other video outputs.
Offering complete Amiga recapping  services including add-ons, mods. We also cater for other makes and models of consoles and computers.