A-EON Technology Software => Aladdin 4D => Support => Topic started by: JohnFante on June 25, 2016, 09:00:23 AM

Title: WarpOS on A1200 BPPC
Post by: JohnFante on June 25, 2016, 09:00:23 AM
I am trying to get WarpOS running on my A1200 with BPPC.

I am running BoingBag 4 and have a Mediator with a Voodoo running. When I installed Warp OS5 and updated to 5.1 my system started freeezes during boot when the Workbech appears.

The WarpOS terminator is set to 2.

I have tried installing BPPCfix but I get an error during boot saying that blizfix is allready running. However now the system loads workbench but goes to aga screenmode. I can switch back to the voodoo.

The start of my startupsequence looks like this:


; $VER: Startup-Sequence_HardDrive 45.7 (17.2.2016) for BB4
; Startup-Sequence for hard drive systems

SYS:C/BPPCFix install reboot

If Exists C:IDEFix

FailAt 21
SYS:C/LoadResident >NIL: DEVS:trackdisk.device L:KingCON-Handler
FailAt 20
SYS:C/LoadModule >NIL: DEVS:battmem.resource DEVS:console.device DEVS:FileSystem.resource DEVS:misc.resource DEVS:potgo.resource L:FastFileSystem L:Ram-Handler L:Shell-Seg LIBS:dos.library LIBS:layers.library REVERSE NOREBOOT
SYS:C/SetPatch SKIPROMUPDATES scsi.device,console.device,dos,filesystem,FileSystem.resource,ram-handler,shell QUIET

C:Version >NIL:
C:AddBuffers >NIL: DF0: 15
FailAt 21


Any suggestions?
Title: Re: WarpOS on A1200 BPPC
Post by: JohnFante on June 25, 2016, 11:19:29 AM
Found The solution :-) Google is your forind. Apparently you have to fix BPPCFix :-)

Worked for me.