Welcome, Guest. Please login or register.

Author Topic: Abackup crashes  (Read 428 times)


0 Members and 1 Guest are viewing this topic.

Offline matt3kTopic starter

Abackup crashes
« on: November 16, 2016, 06:00:35 PM »
Does anyone use Abackup on a regular basis?

I used it many years ago, and I remember that it would lockup when you select the filter by archive bit.  It magically started working some time after (I don't think I did anything in the time between).  Worked for many years.

Now I'm trying to use it again and it locks up almost every time I select prefs.  I tried deleting the env settings and it didn't make a difference.  I also booted without the user-startup and disabled some of the hacks in startup-sequence.  I tried Amiback, and didn't have any issues, althought I still would prefer to use Abackup.

My only guess at this point is that something in the latest boingbag 4's isn't compatible?

Does anyone else use it and have issues?  Maybe I should go back to BB2, test abackup, and call it a day...