Welcome, Guest. Please login or register.

Author Topic: Ringhio not displaying images  (Read 518 times)

Description:

0 Members and 1 Guest are viewing this topic.

Offline SpektroTopic starter

Ringhio not displaying images
« on: July 05, 2022, 12:52:32 PM »
Hi,

On my Amiga, Ringhio doesn't display images in the pop-up messages. What could be wrong?

I have NotificationServer version 53.72 and Notifications preferences editor version 53.72 installed and the images that came with Ringhio are in the SYS:Prefs/Presets/Notification drawer.

The rx_testringhio.rexx script should display text.png image along with the message text, but all I can see is the text.
 

Offline amigakit

Re: Ringhio not displaying images
« Reply #1 on: July 05, 2022, 08:13:19 PM »
Hi

What does your tooltype GUIIMAGES point to?

Thanks
www.AmigaKit.com - Amiga Hardware/Software Dealer

New Products  --   Customer Help & Support -- @amigakit

USA Toll Free Order Tel: 1-888-698-6758
 

Offline SpektroTopic starter

Re: Ringhio not displaying images
« Reply #2 on: July 06, 2022, 11:36:20 AM »
It is not set. I tried setting it to SYS:Prefs/Presets/Notification/ but it didn't help.

By the way, should Notifications preferences editor display an icon for the rx_testringhio.rexx script when you select it (TESTRINGHIO) from the applications list? It only displays the description "This is a test app entry" in the Details pane.
« Last Edit: July 06, 2022, 11:39:42 AM by Spektro »
 

Offline SpektroTopic starter

Re: Ringhio not displaying images
« Reply #3 on: July 06, 2022, 05:36:54 PM »
Updating NotificationServer and Notifications preferences editor to version 54.3 solved the problem! However, Notifications prefs editor still doesn't display application icons.