Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Ide Zip drive with amiga  (Read 1153 times)

0 Members and 1 Guest are viewing this topic.

Offline Gav

Ide Zip drive with amiga
« on: December 14, 2004, 10:38:44 PM »
Hi
For a long time ive owned a ide 100mb zip drive for my amiga,but at that time i had upgraded to broadband and well my amiga has been offline since april so now im in need of some help.Well the help i need is simple,how do i get it to be recognized from the amiga?
I have a power flyer and i see the zip drive in the atapi prefs but there is no disk on the screen when i insert one.So im not wanting to share files .I put the zip icon in the dos drivers folder and set the unit number to 2 as its secondary master but when i reset there is nothing there on my screen. with my pc or anything so its just for use in my amiga as backup so if anyone can help it would be great to finally get some use out of it.
Thanks for any help.
Gav
A1200,BPPC603e+@240mhz-060@50mhz/Scsi2 192mb,Powerflyer,Mediator SX,Voodoo 3000,SB128,Tv card,SD/FF,Ethernet,CDRW.
 

Offline adolescent

Re: Ide Zip drive with amiga
« Reply #1 on: December 14, 2004, 11:39:47 PM »
What format are the Zip disks?  You can prep them as Amiga disks using HDToolbox (or ZipTools if you're using OS3.9).  If they are PC format, then you might need FAT95 to read them.  (I'm not sure if OS3.9 can natively read them as I already had FAT95 installed and configured on my computer).
Time to move on.  Bye Amiga.org.  :(
 

Online Matt_H

Re: Ide Zip drive with amiga
« Reply #2 on: December 14, 2004, 11:43:26 PM »
3.9 ships with some DOSDrivers for Zip devices in the Storage drawer. ZIP is an Amiga device, whereas ZIC uses CrossDos to read PC formatted disks.
 

Offline Gav

Re: Ide Zip drive with amiga
« Reply #3 on: December 15, 2004, 12:36:19 AM »
I did prep it once in hdtool box but there is no point in doing that because they act like a HD and cant be removed unless you switch off the machine.The disk was amiga formatted and thats about all i can say.The iotools are also useless and ppl have told me they have had no luck in using it either as i heard its not to good with ide zip drives.So yeah ive already used to zip file from the os3.9 cd and changed the unit to number 2 and still no luck.
Thanks for any help.
Gav
A1200,BPPC603e+@240mhz-060@50mhz/Scsi2 192mb,Powerflyer,Mediator SX,Voodoo 3000,SB128,Tv card,SD/FF,Ethernet,CDRW.
 

Offline amiga4001

Re: Ide Zip drive with amiga
« Reply #4 on: December 15, 2004, 07:05:40 AM »
I have tried about everything for my ZIP drives.
The only thing that works ans stays working is IDE fix.
Especially when you are not using the internal IDE port.
This is by my knowledge the only way to get it runnung and keep it running after a diskswap.
And no it is not fast.Around 600KB/s on 68060.
With an other way of driving you can archieve about 1.5 MB/s but after a diskswap your zip drive is gone.
 

Offline Homer

Re: Ide Zip drive with amiga
« Reply #5 on: December 15, 2004, 10:17:09 AM »
I have an A1200 with both Zip100 and LS120 drives (Plus CD & HD) on a 4 way buffer on the internal IDE port. The first problems I had were instability, which was solved by altering the order of all IDE devices on the buffer (Eyetech help was excellent !), Eyetech then had the original method (using the Zip disk as a bootable hard drive - Very good for emergency start ups off Zip disks), which they superceded with the easily swappable disk method (Must have been a software update). This was again all tied in with IDEfix but I can't remember what they changed ! I use Zip disks with OS3.5 and have no problems at all. I also use CrossDos with the drive so I get two icons for every disk, it can easily read both formats. Keep trying - they will work !
Let X = X
{(c) Laurie Anderson}