Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: Flickering dots uisng Apple Studio 17"  (Read 1371 times)

0 Members and 1 Guest are viewing this topic.

Offline WeiXing3D

Flickering dots uisng Apple Studio 17"
« on: June 20, 2012, 08:26:38 PM »
I just noticed that my screen shows random flashing white or color small strips (sort of flickring dashes) when displaying black backgrounds. I'm using an Appple 17" Studio display. Is there anyway to adjust the settings to fix this?
Amiga 1200 fully loaded by Aclii.
AmigaONE X5000 with OS4.1 FE
FPGA Arcade board in miniITX case with AmigaOS3.9 and WB 3.1.
MorphOS 3.9 in Mac Mini G4 1.5GHz, PowerBook & Power Mac G5
Acer Aspire One with AROS Icaros Desktop 2.1.1 &
MiST FPGA Minimig Amiga AGA Workbench 3.9 PFS3 configuration.
 

Offline WeiXing3D

Re: Flickering dots uisng Apple Studio 17"
« Reply #1 on: June 23, 2012, 12:43:23 AM »
After running several tests using 3 different monitors of the same model, Apple 17" Studio and getting the same problem (color dashes flashing in dark backgrounds); problem that doesn't show when using the same 3 monitors with Mac OSX, it might be concluded, or at least one can make the hypothesis, that this particular monitor is not supported by MorphOS 3.0.

Of course, this  need to be restested and validaded by someone else with more experience and using the same setup: Mac Mini G4, connected to the 17" Studio display using a Mini DVI-DVI, DVI-ADC adapter (which is nowadays more expensive than the monitor. The Mini DVI-DVI, DVI-ADC is a 3-way cable with a power din-type connector, USB and ADC connection.

So stay away from this monitor for now.
Amiga 1200 fully loaded by Aclii.
AmigaONE X5000 with OS4.1 FE
FPGA Arcade board in miniITX case with AmigaOS3.9 and WB 3.1.
MorphOS 3.9 in Mac Mini G4 1.5GHz, PowerBook & Power Mac G5
Acer Aspire One with AROS Icaros Desktop 2.1.1 &
MiST FPGA Minimig Amiga AGA Workbench 3.9 PFS3 configuration.