Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Hollywood MAL AMIStore App Store A600 Memory

AuthorTopic: Multiple volume processes WTH ?!  (Read 1772 times)

0 Members and 1 Guest are viewing this topic.

Offline Jose

Multiple volume processes WTH ?!
« on: March 15, 2010, 10:54:29 PM »
This weekend I was fiddling with my A4000T a bit, installing a Toccata :) and I noticed almost by accident on scout and Executive (though I plan to uninstall this last one for now..) that I have two processes for each of my HD partitions, each with different priorities (one 10, other 11).
I don't think this is normally, can anyone comment on that ?
I also had a whole bunch of exec devices on Devs: for controllers I never had, most likely I got bored while installing 3.9/BB2 a few years back and messed up something...

Can someone comment on what would be the causes of those, specially the 1st one as it's not controlled by user directly so it's really odd...

Cheers
José
\\"We made Amiga, they {bleep}ed it up\\"
 

Offline Jose

Re: Multiple volume processes WTH ?!
« Reply #1 on: March 15, 2010, 10:56:16 PM »
Just to clarify the 1st problem, for example I have partitions SDH0/1/2/3 .../5. For each of those there are two processes with the same name and priorities of 10 and eleven. Not normal is it ?
\\"We made Amiga, they {bleep}ed it up\\"
 

Offline AmigaMance

Re: Multiple volume processes WTH ?!
« Reply #2 on: March 15, 2010, 11:24:55 PM »
If these partitions are SFS formatted, it is normal. Don't ask me why this happens.
A1200 PPC user.
 

Offline Jose

Re: Multiple volume processes WTH ?!
« Reply #3 on: March 15, 2010, 11:51:41 PM »
Yes, I'm running SFS.

THanks for the info...
\\"We made Amiga, they {bleep}ed it up\\"