Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: "AmiTCP/IP initialization failed - could not start logging services". That does this mean?  (Read 997 times)

0 Members and 1 Guest are viewing this topic.

Offline Psylicium

Hi. I have a somewhat frustrating problem with AmiTCP. I recently bought an Amiga 600 and a 3com 3c589 PCMCIA LAN PC card, and want to add my Amiga to my existing LAN to be able to transfer ADF's to and from the Amiga.

Due to my limited options regarding a TCP/IP stack (just 1MB chip RAM and no harddrive), I wanted something that could fit on a floppy disk, and decided to go for a modified version of the AmiTCP 4.0 demo.

Using the installer, the whole bunch wouldn't fit on a single 880K disk, so I wiped the docs-, help- and info-files and only kept the vital files.

But whenevet I try to start AmiTCP, the following error occours: The splash screen pops up, I wait for 7 seconds before I can press the OK button, and when I do that, I get the following error message:

1> AmiTCP/IP initialization failed: Could not start logging services.

What can cause this error, and how do I get rid of it? I hope someone is able help me, as I have worked on this issue for several days and have lots of ADF's to transfer :-D
 

Offline Psylicium

Problem solved ... I found out that I forgot to put the rexxc folder on the disk :crazy:
 

Offline adolescent

BTW, you might want to try AmiTCP 3.0b2.  It's the last "free" version and is a little thinner than the 4.0 demo.  I use it on my A600 (but with 2MB chip and a 2GB HD).
Time to move on.  Bye Amiga.org.  :(
 

Offline Psylicium

I couldn't even get 3.0b2 to run :-? But I don't mind the 4.0 nag screen, as long as it works :-D