Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: older version of jpeg.library needed or something that will run on <020's  (Read 786 times)

0 Members and 1 Guest are viewing this topic.

Offline Jose

Hi. I guess datatypes are out of question:) They're slower anyway from what I remember.
The goal is of course to manage to decode JPEGs on Amigas with versions of the OS <2.0(the latest version of JPEG.library only supports >2.0). (Yes, I'm already done with that part on >2.0;))

Has anyone used it?
I'm not at home and this PC can't open lha, but I seem to remember that the docs say you should contact the author if you want to develop something that uses it or something? Does anyone has any experience with this one they want to share?

Or any other suggestions? :-)
\\"We made Amiga, they {bleep}ed it up\\"