Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Multiple RTG - A3000T  (Read 483 times)

0 Members and 1 Guest are viewing this topic.

Offline Tumbleweed

Multiple RTG - A3000T
« on: August 19, 2021, 05:51:13 PM »
Hi all,

I was reading that you can use more than one RTG card in a big box amiga. Which got me thinking.

Ive got a CV64 and a CV643D a PicassoII and a PicassoII+ spread across my A3000T, A3000D, 2000 and 4000D.

Can I run them all in my 3000T and run multiple monitors - ie 4 cards/4 monitors plus the standard Amiga output via my A1084? Or am I constrained by Buster versions? The 3000T I think is v9 not v11.

Has anyone run more than one RTG in a big box Amiga?

Weed

A3000T, Cybervision64, CSMKII 060; A3000D, PicassoII, Z3 Fastlane; A2000D, 040, PicassoII; A4000D, A1200, Blizzard 030 MKIV - both not working :(
 

Offline zipper

Re: Multiple RTG - A3000T
« Reply #1 on: August 19, 2021, 06:14:52 PM »
Yes, but just one board outputs at the same time with old P96 software. And CV64 does not mix well with PII as the max pixel clock is vastly different (135 vs. 85 etc) so the software suggests to ditch the higher modes as PII kicks in.
 

Offline Tumbleweed

Re: Multiple RTG - A3000T
« Reply #2 on: August 19, 2021, 07:15:40 PM »
With the latest version of P96 I htink it supports more than one card at a time?
A3000T, Cybervision64, CSMKII 060; A3000D, PicassoII, Z3 Fastlane; A2000D, 040, PicassoII; A4000D, A1200, Blizzard 030 MKIV - both not working :(
 

Offline zipper

Re: Multiple RTG - A3000T
« Reply #3 on: August 19, 2021, 07:22:55 PM »
That's what I did read, too.
 

Offline Tumbleweed

Re: Multiple RTG - A3000T
« Reply #4 on: August 19, 2021, 07:24:00 PM »
I read this:https://amitopia.com/multi-monitor-support-for-rtg-amiga-in-picasso96/

Which got me thiniing. Think Ive got soomething to do this weekend! Might have a go with the two Picasso II cards. Or maybe the two CV64 cards.
« Last Edit: August 19, 2021, 07:25:22 PM by Tumbleweed »
A3000T, Cybervision64, CSMKII 060; A3000D, PicassoII, Z3 Fastlane; A2000D, 040, PicassoII; A4000D, A1200, Blizzard 030 MKIV - both not working :(