Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

AuthorTopic: Amiga 3000 fastram suddenly disappeared.  (Read 1022 times)

0 Members and 1 Guest are viewing this topic.

Offline hishamk

Amiga 3000 fastram suddenly disappeared.
« on: December 01, 2020, 01:50:31 PM »
My A3k's is fully populated with 16Mb of ZIP memory. It's always worked fine without issues for the past six months. Suddenly this morning, the memory is showing as 0.

What could be causing this? Would a reseating of the chips help?

AmigaOS 3.1.4.1, motherboard rev 09/03, daughterboard rev 07/01, Super Buster 11.
2x A1000, 2x A2000, 1x A3000, 2x A1200, 2x A500, 1x CDTV, 1x CD32, 2x Pegasos II, 1x EFIKA
 

Offline matt3k

Re: Amiga 3000 fastram suddenly disappeared.
« Reply #1 on: December 01, 2020, 02:42:17 PM »
Yes, you need to reseat your zip memory.

Recommend being very careful, in a well lit area.  Make sure your grounded and patiently go over each one. 

May as well seat the other chips while your at it and inspect battery, assuming you didn't remove it.

If you have 60NS SC zipps don't forget to get speed geeks ramsey program if you have a stock 030, makes a nice boost.

If your really bored you can read my slightly outdated 3000 and backup post:
http://www.amibay.com/showthread.php?59870-Amiga-3000-buyers-guide-myth-buster-and-Refit&highlight=myth
http://www.amibay.com/showthread.php?88189-Amiga-backup-software-comparison&p=874878#post874878
« Last Edit: December 01, 2020, 02:46:38 PM by matt3k »
 
The following users thanked this post: hishamk

Offline hishamk

Re: Amiga 3000 fastram suddenly disappeared.
« Reply #2 on: December 01, 2020, 05:45:43 PM »
Thanks @matt3k, reseating the ZIPs worked. Must be the temperature changes recently, the weather is getting a bit cooler down here.

I actually did read up your buyer's guide - thanks for writing it. I've switched the PALs to GALs a while ago.

2x A1000, 2x A2000, 1x A3000, 2x A1200, 2x A500, 1x CDTV, 1x CD32, 2x Pegasos II, 1x EFIKA
 

Offline Motormouth

Re: Amiga 3000 fastram suddenly disappeared.
« Reply #3 on: December 02, 2020, 05:11:30 PM »
I suggest trying running to following utility from aminet

https://aminet.net/package/util/misc/ZIPTest

This little program has helped me track down a bunch of zip ram issues in my A3000s (I have three).


« Last Edit: December 02, 2020, 05:37:17 PM by Motormouth »
 

Offline matt3k

Re: Amiga 3000 fastram suddenly disappeared.
« Reply #4 on: December 02, 2020, 05:59:29 PM »
@Moto
Nice find.  Doesn't work either on 3000T or Ramsey 07.
« Last Edit: December 02, 2020, 06:06:23 PM by matt3k »
 

Offline cdh

Re: Amiga 3000 fastram suddenly disappeared.
« Reply #5 on: December 09, 2020, 07:38:42 AM »
@Moto
Nice find.  Doesn't work either on 3000T or Ramsey 07.

I don't have access to an A3000T. What kind of problem are you seeing with ziptest on 3000T? Does it report false problems, wrong component, not see the memory or something else? I wasn't aware of differences between Ramsey versions relative to fast memory row/column addressing. Is this what you've observed?
 

Offline matt3k

Re: Amiga 3000 fastram suddenly disappeared.
« Reply #6 on: December 17, 2020, 03:59:09 AM »
I will have to let you know...

My powersupply went on the T.  Will take me some time to get that sorted...