Amiga.org

Amiga computer related discussion => Amiga Hardware Issues and discussion => Topic started by: F1Lupo on January 11, 2021, 11:16:00 PM

Title: SumUSB for A1200
Post by: F1Lupo on January 11, 2021, 11:16:00 PM
so bought this new a while back and just opened up package to test out an old A1200MB ..installed SumUSB over the U7, attached the keyboard to it as per instructions but can't get any of my 3 usb keyboards handy in my mancave to work??? There's no LED showing its active...the one button on it does nothing when pressed (supposedly for rom upgrades according to manual)....
It says there's no driver etc to get her going so it should just work....so tried taking it off, cleaning connectors, taking it off again and repositioning it....taking it off again...uh you get the idea eh ;) ......before sending this thing back to Amigakit is there anything else I'm missing?
Title: Re: SumUSB for A1200
Post by: duga on January 12, 2021, 11:11:32 AM
https://retro.7-bit.pl/?lang=en&go=projekty&name=SUMA1200
Title: Re: SumUSB for A1200
Post by: JuMa on January 12, 2021, 11:13:33 AM
Led should be active if its working.  From my experience it needs to be pressed quite firmly to make good connection and can loose it if machine is moved around. Also usb cable must be concected correctly.
Title: Re: SumUSB for A1200
Post by: F1Lupo on January 13, 2021, 04:04:19 AM
ya tried all that many times over and no led on the unit so sadly must be defective straight from Amigakit so will have to send it back for fix/replacement unfortunately...we now have a state of emergency due to covid cases in my city so wonder if the post office hours is affected