Amiga.org

Amiga computer related discussion => Amiga Software Issues and Discussion => Topic started by: bradhansen1@cox.net on June 17, 2021, 11:55:30 PM

Title: Installing 3.2 on UAE problem with Locale3.2.adf file
Post by: bradhansen1@cox.net on June 17, 2021, 11:55:30 PM
Hello All, received my copy of AmigaOS 3.2 and transferred ADF files to a thumb dive and
using them to install AmigaOS 3.2 on UAE. Updating over an A1200 3.1.4 installation,
Installer works find until it get to asking for the "Amiga Locale" file. The installer can't
recognize the Locale3.2.adf file.  the Locale file ADF given with the standard install adf"s
isn't recognized and the one included with all the other countries, Locale-EN is also not recognized.
Had a similar issue when installing to a real issue but it got resolved.  But this won't be.
Any ideas would be much appreciated.

Thank you,

Brad Hansen
Title: Re: Installing 3.2 on UAE problem with Locale3.2.adf file
Post by: bubbob42 on June 18, 2021, 06:41:04 PM
Did you boot from Install3.2 disk/adf? If not, please try and repeat the installation.
Title: Re: Installing 3.2 on UAE problem with Locale3.2.adf file
Post by: bradhansen1@cox.net on June 18, 2021, 06:49:55 PM
Hi, and thanks for the advice. But when thinking back about the issue when it occurred on my
real Amiga, I realized it was the same issue on both Real and UAE installs. On my real Amiga the
problem occurred when I tried to upgrade over an existing install. In that case a 3.1 installation.
on the UAE it was over a 3.1.4 installation but the same issue. I solved the issue on my real Amiga
but installing on a newly Formatted drive. So I will not try that on the UAE.
Brad Hansen
Title: Re: Installing 3.2 on UAE problem with Locale3.2.adf file
Post by: bradhansen1@cox.net on June 18, 2021, 07:31:31 PM
Okay, So here is how I resolved the issue.  I was running my Amiga Systems with my DH0: drive as "System"
Reformatted and named the drive "Workbench" and everything went off without a hitch.
Brad Hansen
Title: Re: Installing 3.2 on UAE problem with Locale3.2.adf file
Post by: trekiej on June 19, 2021, 06:23:33 AM
I had a problem with Locale too. I did use the label System as a drive name.
I reformatted the drive and installed EN only as locale and it worked.

This is done on Winuae 4.4.0 64 bit exe. I think this version as problems.
Title: Re: Installing 3.2 on UAE problem with Locale3.2.adf file
Post by: TribbleSmasher on June 19, 2021, 10:50:35 AM
This doesn't sound right if the installer really requires a specific naming scheme for your partitions, usually its 'guessbootdevice' should find the system partition without hickups.
Okay, So here is how I resolved the issue.  I was running my Amiga Systems with my DH0: drive as "System"
Reformatted and named the drive "Workbench" and everything went off without a hitch.
Brad Hansen
Title: Re: Installing 3.2 on UAE problem with Locale3.2.adf file
Post by: AndyFC on June 20, 2021, 09:12:16 AM
I've installed 3.2 with the English(British) locale on my real A1200 (upgrade applied to ClassicWB, using PFS) and in WinUAE (brand new HDF file with FFS) and not had a problem. My DH0: is called 'System' on both.