Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



OS3.9 Error Message
OS3.9 Error Message
Previous Image | Next Image
Description: Under 3.1 I always ran the utility Urouhack, which gave my WB gadgets a very nice XEN gradient appearance.  Seems somebody on the 3.9 team didn't like it though, as this is the error message it displays when trying to run Urouhack with 3.9.  Anybody else seen this little cookie?  :-)
Picture Stats:
Views: 3745
Filesize: 28.24kB
Height: 768 Width: 1024
Posted by: Oldsmobile_Mike at September 23, 2003, 08:43:54 AM

0 Members and 1 Guest are viewing this picture.

Comments (12)

weirdami
Posts:3776
January 28, 2007, 02:58:00 PM
Quote
Because the author of the program realises that Urouhack is just that, a hack.


I think everything of that nature needed to be.
HopperJF
Posts:1531
November 18, 2004, 05:53:05 PM
Quote
Poster: lempkee  Posted: 2003/9/24 13:36:53

lol


Wise, wise word(s).
xeron
Posts:2533
January 22, 2004, 10:25:51 AM
Quote

but why would the program itself tell you that it sucks?


Because the author of the program realises that Urouhack is just that, a hack.
Oldsmobile_Mike
Posts:6101
October 04, 2003, 02:32:11 AM
Quote
it's like Windows crashing into the blue screen of death and saying, "Windows is poorly programmed rubbish, try using a different OS", it just doesn't make sense man!


@Cyberus

 :-o  :-D  :-D  :-D
tintin
Posts:82
October 03, 2003, 11:05:47 AM
It's almost as original as a "GURU MEDITATION" so why not ?  :-D
Cyberus
Posts:5696
September 30, 2003, 08:58:54 PM
but why would the program itself tell you that it sucks?

it's like Windows crashing into the blue screen of death and saying, "Windows is poorly programmed rubbish, try using a different OS", it just doesn't make sense man!
iamaboringperson
Posts:5744
September 28, 2003, 08:41:18 AM
stuff you
adolescent
Posts:3056
September 27, 2003, 05:12:30 PM
That's not OS3.9 telling you that Urouhack sucks.  The error message is from Urouhack itself.  

Also, it should still work if you run it before the C:IPrefs line like the error says.
lempkee
Posts:2860
September 24, 2003, 01:36:53 PM
lol
iamaboringperson
Posts:5744
September 24, 2003, 12:02:04 PM
It's not the hack giving you that message, is it?

Have you tried putting it earlier in the startup sequence?
Oldsmobile_Mike
Posts:6101
September 23, 2003, 07:45:20 PM
Tried that.  The system would hang.  :-?
lorddef
Posts:1139
September 23, 2003, 03:10:36 PM
in addition to telling you that it sucks it says you should run it before any screen is started, so how about putting it earlier in your startup.


Powered by: SMF Gallery