Welcome, Guest. Please login or register.

Author Topic: Weird networking issue.....  (Read 3459 times)


0 Members and 1 Guest are viewing this topic.

Offline AmigaAmigoTopic starter

  • Newbie
  • *
  • Join Date: Oct 2017
  • Posts: 3
    • Show only replies by AmigaAmigo
Weird networking issue.....
« on: December 09, 2017, 03:32:35 PM »
Hi everyone. I'm having an odd issue with networking on MorphOS 3.9 on a PowerMac G4.

I know for a fact this isn't a hardware issue, because using OSX Tiger or OS9 on the SAME G4 machine works fine.

I have my network configured correctly (many other machines/OS'es working flawlessly with same/similar configuration), and upon boot of MorphOS I can indeed view web pages etc in OWB.

However, it usually isn't long before the headaches start.

The issue: Regardless of any open apps and after anything from 60 seconds to a few minutes (apparently randomly), all networking seems to just die for no apparent reason without any errors. Can't view web pages. Can't access FTP. Can't resolve any hostnames. I can't even PING anything. Only thing I can do is reboot, rinse and repeat.

I have tried using the Chrysalis package and using a vanilla install. With the Chrysalis package, using 'restart network' from the menu bar has no apparent effect. Changing network settings (such as IP address to reset network etc) also has no effect. Once its dead, its dead until reboot.

Any advise appreciated, as I'm hitting a wall over this one.

(And before anyone asks, yes I am using registered MorphOS. :lol: )

« Last Edit: December 09, 2017, 03:52:32 PM by AmigaAmigo »

Offline awol2k

  • Newbie
  • *
  • Join Date: Oct 2004
  • Posts: 29
    • Show only replies by awol2k
Re: Weird networking issue.....
« Reply #1 on: January 20, 2018, 12:19:04 AM »
I know you said you can't ping anything, have you tried pinging localhost ( ) ?