Welcome, Guest. Please login or register.

Recent Posts

Pages: 1 ... 7 8 [9] 10

Make sure that the driver is installed correctly. The tutorial linked by AndyFC above lists all the required steps. Because P96 does not support the PiStorm out of the box, some manual actions are required after the installation.

The most important part is the file emu68-vc4.card in Libs:Picasso96. Make sure it is there and not protected against reading.

The second important part is the file in Devs:Monitors. You can name it like you want, but in the tooltypes there must be BOARDTYPE=emu68-vc4. That's the name of the .card file without .card. Make sure it is spelled correctly, that there is only one BOARDTYPE= tooltype and that it does not have brackets around it. Also make sure that there is only one P96 monitor file.
Miscellaneous / Last Chance: AmigaOS 4.x hardware vs emulation survey
« Last post by Hans_ on May 11, 2023, 10:38:51 AM »
I plan to close the survey end of this weekend, and analyse the results.

Thanks to all who have filled in the survey already. If you haven't contributed yet, then here is your last chance. Click the following link:



Is your hard drive mechanical? Have you tried to resetting your Amiga and go into the early startup menu (by holding the two mouse buttons) after the reset? Do you see your hard drive?

In my A4000, one of my mechanical hard drives is "too slow" to start and is not seen by my Amiga on a cold boot.

Good luck!
First, Thanks for all the good advice. It should not matter what graphics mode I choose as long as I edit it to add the VC4 card.
And after I do that and restart and go the the then open Picasso96mode in Prefs it gives the standard message of "No modes found."
Then when I go to create new setting and then got to "attach setting to" the drop down menu says "No board?"
So I don't know how to proceed after that?
Brad Hansen
Please join us for an exciting Zoom meeting with Howard Scott Warshaw, the programmer of the Atari 2600 games Yars' Revenge, Raiders of the Lost Ark, and E.T. the Extra-Terrestrial.

The Zoom meeting is taking place on Wednesday, May 17, 2023 at 7:30pm EDT.  For the Zoom link, please visit https://www.tpug.ca.  This event is hosted by TPUG (Toronto PET Users Group), the longest continually-operating Commodore users group in the world.

If you're unable to attend the Zoom meeting, a video recording will be available on TPUG's YouTube channel.  To be notified of the video's posting, please subscribe to the YouTube channel at:  https://www.youtube.com/@TorontoPETUsersGroup

Thanks !
Hello everyone,

I am having a problem recognising my hard drive on my amiga 4000.
The amiga starts up with the hard drive light on then the hard drive flashes once then home page 3.2
When I hold the 2 mouse buttons in boot I only have the df0 drive
So the hard drive doesn't appear anymore .....

Do you have any idea where the problem could be coming from?

I would like to point out that :
I have tried with 2 other CF card drives
another ide cable
I had the amiga working earlier in the day without any problem.
I tried with a st3145A hard drive that I heard booting but same problem
I have recently set up my pistorm32 lite in my 1200 and installed os3.2, on the latest emu68 and the RTG picasso96 drivers.  I own Roadshow also and have tried installing the plipbox.device driver and Roadshow on it.  It installs OK and starts OK.  I have set a fixed ip and set up the dns servers and gateway, all configured properly but can't get it to work.  The debug shows it sets the ip address properly and netmask but I can't get out.  Tried pinging names and direct ips.  Not getting anywhere.  Tried pinging my router directly with it's ip and cannot ping it. I can ping localhost and my ip and it shows working ok, just can't get out.

Is there any kind of problem with using the plipbox with emu68 and the pistorm32 lite?  I have set up the hard drives and installed os 3.2 and everything else appears to be working fine.  Is there something I am missing?  I have used the plipbox on my 1200 before without a pistorm without any problems.
Recommended Amiga Dealers / Re: Experiences with Retropassion in UK?
« Last post by Marco074 on May 09, 2023, 05:11:31 PM »
I've been waiting for the PiStorm32-Lite full package version since April, let's hope they don't delay in delivery. :'(
I've just some tests and renamed my Picasso96settings file in Devs, then re-ran Picasso96mode in the Prefs folder, and it created a brand new settings file, verifying Thomas' comment.

In the P96 installation, which graphics card did you choose to install? Is there a matching file in Devs/monitors? (Third screenshot in the GitHub instructions)

What happens when you try to open Picasso96mode? Any error messages?

Snoopdos is very simple to install and run. In its default setup it displays an output window of file reads and writes, with success and fail next to each, which is very useful to track down files that the OS can't find.


You use Picasso96Mode to create settings, it does not need them to exist.

Pages: 1 ... 7 8 [9] 10