Welcome, Guest. Please login or register.

Author Topic: Amigaworld site down  (Read 7375 times)

Description:

0 Members and 1 Guest are viewing this topic.

Offline persia

  • Hero Member
  • *****
  • Join Date: Sep 2006
  • Posts: 3753
    • Show only replies by persia
Re: Amigaworld site down
« Reply #14 from previous page: May 25, 2014, 04:12:49 AM »
You finally upgraded the ZX80!  Congratulations.

Quote from: Darrin;764901
We decided to change the system and run the website of a Sinclair ZX81 and as a result the web pages are rather slow to pop up and many browsers are timing out.  :)

Hopefully it will be sorted soon.  Meanwhile, extra traffic for Amiga.org!  :D
[SIGPIC][/SIGPIC]

What we\'re witnessing is the sad, lonely crowing of that last, doomed cock.
 

Offline amoskodare

  • Sr. Member
  • ****
  • Join Date: Mar 2010
  • Posts: 288
    • Show only replies by amoskodare
    • http://m4rko.com/amiga
Re: Amigaworld site down
« Reply #15 on: May 25, 2014, 06:16:24 AM »
Still can't access it correctly, but hopefully soon.....
C128 + Action Replay, A500+ (KS1.3/KS2.0), A1200, A1200/040, Amiga Forever 2008+09+2016, Amiga Future subscriber, Nokia N900 (Maemo 5), 5 x86/x64 boxes
AmigaOS 4.1 FEu1 on Sam440ep-flex/800MHz/1GB RAM/Radeon 9250 :afro:
AOS4.1 FE Update 1 for Classic (on WinUAE PPC)
m4rko.com/AMIGA
 

Offline amoskodare

  • Sr. Member
  • ****
  • Join Date: Mar 2010
  • Posts: 288
    • Show only replies by amoskodare
    • http://m4rko.com/amiga
Re: Amigaworld site down
« Reply #16 on: May 25, 2014, 06:25:53 AM »
But now seems that amigans.net is down as well :S...

:hammer:
C128 + Action Replay, A500+ (KS1.3/KS2.0), A1200, A1200/040, Amiga Forever 2008+09+2016, Amiga Future subscriber, Nokia N900 (Maemo 5), 5 x86/x64 boxes
AmigaOS 4.1 FEu1 on Sam440ep-flex/800MHz/1GB RAM/Radeon 9250 :afro:
AOS4.1 FE Update 1 for Classic (on WinUAE PPC)
m4rko.com/AMIGA
 

Offline odin

  • Colonization had Galleons
  • Hero Member
  • *****
  • Join Date: Feb 2002
  • Posts: 6796
    • Show only replies by odin
Re: Amigaworld site down
« Reply #17 on: May 27, 2014, 01:26:41 AM »
Must be rampak wobble on that ZX.