Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



upgrade Blizzard 1240 to 1260 / 80MHz
upgrade Blizzard 1240 to 1260 / 80MHz
Previous Image | Next Image
Description: Fine upgrade and overlock 80MHz
more photos http://amiga.probers.info/forum/showthread.php?t=2271&highlight=1260
Picture Stats:
Views: 1379
Filesize: 180.35kB
Height: 768 Width: 1024
Posted by: Boboo at April 08, 2009, 06:56:06 PM

0 Members and 1 Guest are viewing this picture.

Comments (9)

paul1981
Posts:2139
April 16, 2012, 10:27:38 PM
CPU mask?
tabuhuso
Posts:89
April 14, 2009, 04:59:09 PM
scsi hdd's don't like overclock more 66 mhz  on the 060 turbo :-D
Boboo
Posts:9
April 13, 2009, 01:59:07 PM
Why 50MHz ???  No 50MHz, Real 80MHz! :-D
Show more photos http://amiga.probers.info/forum/showthread.php?t=2271&page=2&highlight=1260
rkauer
Posts:3263
April 13, 2009, 04:21:26 AM
If you overclocked it, why the photo is showing the original 50MHz crystal? :-?
Boboo
Posts:9
April 11, 2009, 08:45:16 AM
I don't know if it works, because I haven't SCSI module so I can't check it. Probably it doesn't work because Blizzard is overlocked.
Damion
Posts:3511
April 11, 2009, 03:48:15 AM
Looks like your '060 has the Freescale logo... nice!
X-ray
Posts:4370
April 09, 2009, 08:46:23 PM
Do you have SCSI module, and if so does it also work still?
Boboo
Posts:9
April 09, 2009, 07:49:51 AM
Yes, full working  ;-)
keropi
Posts:2466
April 09, 2009, 06:36:33 AM
does it work?


Powered by: SMF Gallery