Welcome, Guest. Please login or register.

Author Topic: Could someone test Aros on genuine Amiga?  (Read 8056 times)


0 Members and 1 Guest are viewing this topic.

Offline tohtoris

  • Newbie
  • *
  • Join Date: Jan 2018
  • Posts: 2
    • Show only replies by tohtoris
Re: Could someone test Aros on genuine Amiga?
« Reply #14 from previous page: April 11, 2020, 09:46:09 PM »
Well, i did some testing and using Chris Tonys patched scsi.device (a3000 version) and setting it as a parameter for the arosbootstrap, I was able to get it booting. I also tried the mntgfx.card P96 card file to get va2000 support. I was not able to get the boot logo displayed with the va2000, but it might work when actually booting the os. But currently the boot ends up after some time to Workbench screen with a small window reading Mount FA... Error (Attachment).

Offline pVC

Re: Could someone test Aros on genuine Amiga?
« Reply #15 on: April 12, 2020, 09:31:20 AM »
Uh, releasing something Amiga related as a Zip archive is never a good idea. Zip archives just mess all file attributes, don't preserve exact time stamps, and lose all file comments, to name few issues with them. It's an absolutely no-go with an OS release. Besides those executable protection bits, I bet it also lost pure and script bits too... and the whole OS doesn't work as intented anymore.
Daily MorphOS user and Amiga active.

Offline AndyFC

Re: Could someone test Aros on genuine Amiga?
« Reply #16 on: July 11, 2020, 09:37:32 AM »
Has there been any further development of this recently?

Yesterday I downloaded, extracted and tried to run this on my real Amiga (see sig for details). I didn't get any warnings of duplicate files on extraction.

It boots and loads the kickstart alternative but, like some others, it then just resets to a light grey screen and stops - I presume it crashes because the floppy drive clicks once and then stops too.

I tried booting from an SD card and from a real IDE drive with the same results.
A1200 in DIY Tower. 3.2 ROMs (softkicking 3.2.2), OS 3.2.2 with ClassicWB, CF card, CD RW and IDE to SD adapter running off the internal IDE port (using the A4000 4-port IDE adapter from Amigakit), Pistorm 32 lite with Pi4/2GB/Emu68 or Blizzard 1230-IV, with 32MB 60ns RAM and 50MHz 68882 FPU. 3COM PCMCIA Network card running with Miami DX.
MorphOS on PowerMac G5 and ATI 9600 pro