Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



A1200 Update 2.3
A1200 Update 2.3
Previous Image | Next Image
Description: Quick workbench shot... could have shown the windows open but thought I better protect the innocent...  :-D hehe
Picture Stats:
Views: 1676
Filesize: 10.92kB
Height: 768 Width: 1024
Posted by: DBAlex at June 15, 2008, 11:43:14 PM

0 Members and 1 Guest are viewing this picture.

Comments (5)

rkauer
Posts:3263
June 18, 2008, 10:41:58 PM
Quote
DBAlex  Posted: 2008/6/16 13:53:50

Lol, Yeah the icon does seem a little odd... Not sure why to be honest...

Think it might be a NewIcons issue maybe.


 Not exactly. I had the same glitch when running WB_allocFast. Test the screen again with it disabled. Run Fblit instead.
DBAlex
Posts:304
June 17, 2008, 07:17:10 PM
Thanks! Yeah the font is Haze, it was a reccomendation from someone elses WB I think, and i'm pretty sure you can download it on Aminet... infact with a bit of searching you can get it here: http://aminet.net/package/pix/icon/gh97

Thanks for the comment!  :-)
Sir_Lucas
Posts:171
June 17, 2008, 07:43:30 AM
Nice clean WB. Could you plz tell me what fonts are you using?
I like them. Thx in andvance  :-)
DBAlex
Posts:304
June 16, 2008, 04:53:50 PM
Lol, Yeah the icon does seem a little odd... Not sure why to be honest... :-?

Think it might be a NewIcons issue maybe.
adolescent
Posts:3056
June 16, 2008, 04:36:49 PM
Wookie looks sick.  :-D


Powered by: SMF Gallery