Welcome, Guest. Please login or register.
Amiga Kit Amiga Store Iridium Banner AMIStore App Store A1200/A600 4xIDE Interface

 



A1200 running KS 1.3
A1200 running KS 1.3
Previous Image | Next Image
Description: As it says really, A1200 030 running KS 1.3. :-D
Picture Stats:
Views: 1508
Filesize: 130.32kB
Height: 768 Width: 1024
Posted by: tokyoracer at January 18, 2008, 12:50:27 AM

0 Members and 1 Guest are viewing this picture.

Comments (6)

motorollin
Posts:8669
January 19, 2008, 08:26:06 PM
It would be trivial to insert scsi.device from 3.0 in to a 1.3 image and then BlizKick it. But whether or not it would actually work is another thing. I might give it a go if I have time :-)

--
moto
Ilwrath
Posts:2199
January 19, 2008, 07:52:30 PM
Quote
I wonder whether there is any way to boot from a floppy disk containing a version of scsi.device which is compatible with 1.3 and mount your hard disk then boot from it?


I've thought about this, too.  As far as I know, there is no scsi.device that finds the internal AT controller that works under kick 1.3.  :-(  I've never seen an A1200 IDE device mounted under kick 1.3.

The ultra in slick would be to custom build a kick 1.3 that had an A1200 AT scsi.device on it.
AF-Domains.net
Posts:184
January 19, 2008, 07:01:12 AM
Booting from either the A1200s internal hard drive or the blizzards SCSI control directly would be interesting on a rekicked system.
motorollin
Posts:8669
January 18, 2008, 06:39:38 PM
I wonder whether there is any way to boot from a floppy disk containing a version of scsi.device which is compatible with 1.3 and mount your hard disk then boot from it? The same disk could first BlizKick the 1.3 image then boot from the hard disk. Might be a way to get the dual boot system you're after.

--
moto
tokyoracer
Posts:1590
January 18, 2008, 06:30:59 PM
It is still very clever I think.
Ilwrath
Posts:2199
January 18, 2008, 02:02:33 PM
I'm always amused to skick my A1200 back to 1.3 for an old game or whatever.  Its a shame there's no way to get the internal IDE HD to recognize when booted with Kickstart 1.3.  I'd love to dual-boot workbench on it like I used to with my old A500.


Powered by: SMF Gallery